PowerChute Business Edition events are not being logged to the Windows Application Log.
Issue:
PowerChute Business Edition events are not being logged to the Windows Application Log.
Product Line:
PowerChute Business Edition, prior to v9.1.1
Environment:
All supported Windows OS with Java versions
7 update 21 or later
6 update 45
5 update 45
Cause:
Changes by Oracle to latest Java versions
Solution:
Upgrade PowerChute to the latest version available at this link http://www.apc.com/us/en/tools/download/
NOTE: If you are running a version of PowerChute Agent prior to 9.1.1, and you use the JRE Configuration Tool to upgrade to a JRE version HIGHER than any of the following, PowerChute stops writing events to the Windows application log:
PowerChute Business Edition events are not being logged to the Windows Application Log.
Product Line:
PowerChute Business Edition, prior to v9.1.1
Environment:
All supported Windows OS with Java versions
7 update 21 or later
6 update 45
5 update 45
Cause:
Changes by Oracle to latest Java versions
Solution:
Upgrade PowerChute to the latest version available at this link http://www.apc.com/us/en/tools/download/
NOTE: If you are running a version of PowerChute Agent prior to 9.1.1, and you use the JRE Configuration Tool to upgrade to a JRE version HIGHER than any of the following, PowerChute stops writing events to the Windows application log:
- Java 7 update 21
- Java 6 update 45
- Java 5 update 45
פורסם עבור: שניידר אלקטריק ישראל


זקוק לעזרה?
בורר מוצרים
חפשו ברשת מפיצים מאומתים עם יותר מ-15,000 נקודות מכירה ברחבי העולם.
קבלת הצעת מחיר
התחילו את בקשת הקניה בצורה מקוונת ונציג מכירות ייצור עמכם קשר.
היכן לקנות?
אתר בקלות את מפיץ Schneider Electric הקרוב ביותר אליך.
מרכז העזרה
חפשו משאבי תמיכה לכל הצרכים שלכם במקום אחד.