המותגים שלנו

Impact-Company-Logo-English Black-01-177x54

ברוכים הבאים לאתר האינטרנט של שניידר אלקטריק

ברוכים הבאים לאתר שלנו.
		
איך נוכל לעזור לך היום?
CM4000 (CM4) series meter does not work properly or display shows dashes after replacing CVM or CVMT

Issue
The CVM or CVMT has been replaced, and now the meter does not work properly. In addition,the  User verified that the meter has control power, but there are dashes across the display as shown below:

valid image description

Product Line
CVM, CVMT (CM3 and CM4 display)

Environment
CM3 and CM4 display
Replacing a CVM (Current/Voltage module) OR CVMT (Current/Voltage Module Transient)

Cause
If the user did not turn off control power to the CM3 or CM4 while replacing the CVM/CVMT then it's possible that a surge or arc occurred during this process. However, if the control power was turned off for the CM3 or CM4 while customer replaced the CVM/CVMT follow the resolution below.

NOTE: CM3000 or CM4000 meter has to be turned off before replacing the CVM/CVMT. (Failure to do this can result in damage to the meter or arc)
The proper procedure to replace the CVM/CVMT is mentioned in FA203019.

Resolution
*Warning: Installation and maintenance of this device should only be performed by qualified, competent personnel who have appropriate training and experience with high-voltage and current devices. Failure to follow the instructions/warnings in the Meter Installation Guide can result in permanent damage to the meter, severe injury or death.

If control power was turned off to the CM3 or CM4 while the user replaced the CVM/CVMT, then user should turn off control power and check the pins on the back of the CVM/CVMT to make sure the pins are not bent or damaged. If the pins are bent the user can attempt to straighten them out and reconnect the CVM/CVMT then test the meter again.
If the issue remains, check the status of the Maintenance LED on the meter. If the Maintenance LED is illuminated red, the user will need to send the meter in for repair.

שניידר אלקטריק ישראל

גלה עוד
טווח:
גלה עוד
טווח:

זקוק לעזרה?

  • בורר מוצרים

    חפשו ברשת של מפיצים מאומתים עם יותר מ-15,000 שקעי למכירה ברחבי העולם.

  • קבלת הצעת מחיר

    התחילו את בקשת הקניה בצורה מקוונת ונציג מכירות ייצור עמכם קשר.

  • היכן לקנות?

    אתר בקלות את מפיץ Schneider Electric הקרוב ביותר אליך.

  • מרכז העזרה

    חפשו משאבי תמיכה לכל הצרכים שלכם במקום אחד.

  • תיעוד מוצרים
  • בורר המוצר
  • מוצרים חלופיים והחלפה
  • מרכז עזרה ויצירת קשר
  • איתור סניפי שניידר אלקטריק
  • היכן לקנות
  • משרות
  • פרופיל חברה
  • דיווח על התנהגות בלתי הולמת
  • נגישות
  • חדר חדשות
  • משקיעים
  • EcoStruxure
  • חיפוש משימה
  • בלוג
  • מדיניות שמירה על פרטיות
  • הודעה על קובצי Cookie
  • תנאי שימוש
  • Change your cookie settings