המותגים שלנו

Impact-Company-Logo-English Black-01-177x54

ברוכים הבאים לאתר האינטרנט של שניידר אלקטריק

ברוכים הבאים לאתר שלנו.
		
איך נוכל לעזור לך היום?
PowerSCADA Expert installer gets stuck in the Windows Installer Coordinator during the Core Components Configurations installation step.

Issue
PowerSCADA Expert installer gets stuck in the Windows Installer Coordinator during the Core Components Configurations installation step.
In some occasions, it may take a while before the installation times out. If it takes more than 10 minutes, check the setup log file.
The log file is located at "installed drive":\Program Files (x86)\Schneider Electric\PowerScada Expert\v 8.1\SetupLogs (The path can differ depending on the version installed). Open the file call CitectCoreInstall and scroll all the way to the bottom. If the log looks similar to the screen capture below, proceed to the resolution.

image

In some instances it would show and error during the installation. The installation log shows "Request: ConfigureCoreinstaller  fail at function call

image



Product
PowerSCADA Expert 8.x

Environment
Installation

Cause
In Windows 2008 R2, the Windows Installer Coordinator was added. With the Windows Installer Coordinator, if you have a "nested" MSI, the install will never go through.

Resolution
The Desktop Session Host allows multiple installs to be in process at the same time by queuing the installs.
Windows Installer queuing behavior is controlled by a System Group Policy called "Windows Installer RDS Compatibility".
When the Remote Desktop Session Host is enabled, by default, the Group Policy for the "Windows Installer RDS Compatibility" is enabled.
When the "Windows Installer RDS Compatibility" is disabled the chained MSI is able to run.

To disable this group policy:
1) Log on to the system with a User that has Administrative privileges
2) Open the Windows Control Panel
3) Perform a search for Group Policy
4) The search results should display a link to the "Local Group Policy Editor"
5) Once inside the editor, go to:
Computer Configuration->Administrative Templates->Windows Components->Remote Desktop Services->Remote Desktop Session Host->Application Compatibility
6) In the right pane, right click on 'Turn off Windows Installer RDS Compatibility" and select Edit from the drop down menu
7) Select the Radio Button labeled 'Enable'
8) Click OK


שניידר אלקטריק ישראל

גלה עוד
טווח:
גלה עוד
טווח:

זקוק לעזרה?

  • בורר מוצרים

    חפשו ברשת של מפיצים מאומתים עם יותר מ-15,000 שקעי למכירה ברחבי העולם.

  • קבלת הצעת מחיר

    התחילו את בקשת הקניה בצורה מקוונת ונציג מכירות ייצור עמכם קשר.

  • היכן לקנות?

    אתר בקלות את מפיץ Schneider Electric הקרוב ביותר אליך.

  • מרכז העזרה

    חפשו משאבי תמיכה לכל הצרכים שלכם במקום אחד.

  • תיעוד מוצרים
  • בורר המוצר
  • מוצרים חלופיים והחלפה
  • מרכז עזרה ויצירת קשר
  • איתור סניפי שניידר אלקטריק
  • היכן לקנות
  • משרות
  • פרופיל חברה
  • דיווח על התנהגות בלתי הולמת
  • נגישות
  • חדר חדשות
  • משקיעים
  • EcoStruxure
  • חיפוש משימה
  • בלוג
  • מדיניות שמירה על פרטיות
  • הודעה על קובצי Cookie
  • תנאי שימוש
  • Change your cookie settings