Why PME Management Console Freezes when Devices section is selected?
Issue:
When selecting the 'Devices' section of the Management Console the application goes into a Not Responding state and must be forcibly closed through the Task Manager. All other sections of the Management Console open without issues.
Product Line:
PME 7.x / PME 8.x / PME9.0
Environment:
Management Console
Cause:
The xml files in the Power Monitoring Expert\config\managementconsole directory contain filtering information based on the user who is logged in and they can become corrupt.
Resolution:
*Warning: Take backups of any files prior to modifying them. Ensure the backups are in a location that will not be overwritten (i.e. the Desktop).
Move the xml files contained within this directory to another folder and test the Devices section again which should now open as expected.
When selecting the 'Devices' section of the Management Console the application goes into a Not Responding state and must be forcibly closed through the Task Manager. All other sections of the Management Console open without issues.
Product Line:
PME 7.x / PME 8.x / PME9.0
Environment:
Management Console
Cause:
The xml files in the Power Monitoring Expert\config\managementconsole directory contain filtering information based on the user who is logged in and they can become corrupt.
Resolution:
*Warning: Take backups of any files prior to modifying them. Ensure the backups are in a location that will not be overwritten (i.e. the Desktop).
Move the xml files contained within this directory to another folder and test the Devices section again which should now open as expected.
פורסם עבור: שניידר אלקטריק ישראל


זקוק לעזרה?
בורר מוצרים
חפשו ברשת מפיצים מאומתים עם יותר מ-15,000 נקודות מכירה ברחבי העולם.
קבלת הצעת מחיר
התחילו את בקשת הקניה בצורה מקוונת ונציג מכירות ייצור עמכם קשר.
היכן לקנות?
אתר בקלות את מפיץ Schneider Electric הקרוב ביותר אליך.
מרכז העזרה
חפשו משאבי תמיכה לכל הצרכים שלכם במקום אחד.