המותגים שלנו

Impact-Company-Logo-English Black-01-177x54

ברוכים הבאים לאתר האינטרנט של שניידר אלקטריק

ברוכים הבאים לאתר שלנו.
		
איך נוכל לעזור לך היום?
What is the reason that display for Altivar 340 freezes with message "Connection in Progress" ?

Issue:
Altivar 340 freezes with message on the Remote HMI saying "Connection in Progress"

Product line:
Altivar 340, Altivar Machine

Environment:
All models

Cause:
Change of communication parameters.

Resolution:
Connection in progress means there is a change in Modbus HMI communication parameters.  The baud rate, parity, stop bits are different from default.  This may happen after firmware update.

using Somove software, in its communication window, before the network scan, go to the settings (wheel icon) and select "auto adaptation".  Also choose correct COM port where your TSCMCNAM3M002P cable is connected.  If using Ethernet, then make sure the correct address is entered.
With auto adaptation checked, the Scan network, will try many combinations for Modbus RTU setting and increases the chances to "find" the drive. Then connect with Somove and configure Modbus parameters to default. Restart the drive and HMI should connect to the drive.

שניידר אלקטריק ישראל

גלה עוד
טווח:
גלה עוד
טווח:

זקוק לעזרה?

  • בורר מוצרים

    חפשו ברשת מפיצים מאומתים עם יותר מ-15,000 נקודות מכירה ברחבי העולם.

  • קבלת הצעת מחיר

    התחילו את בקשת הקניה בצורה מקוונת ונציג מכירות ייצור עמכם קשר.

  • היכן לקנות?

    אתר בקלות את מפיץ Schneider Electric הקרוב ביותר אליך.

  • מרכז העזרה

    חפשו משאבי תמיכה לכל הצרכים שלכם במקום אחד.

  • תיעוד מוצרים
  • בורר המוצר
  • מוצרים חלופיים והחלפה
  • מרכז עזרה ויצירת קשר
  • איתור סניפי שניידר אלקטריק
  • היכן לקנות
  • משרות
  • פרופיל חברה
  • דיווח על התנהגות בלתי הולמת
  • נגישות
  • חדר חדשות
  • משקיעים
  • EcoStruxure
  • חיפוש משימה
  • בלוג
  • מדיניות שמירה על פרטיות
  • הודעה על קובצי Cookie
  • תנאי שימוש
  • Change your cookie settings