המותגים שלנו

Impact-Company-Logo-English Black-01-177x54

ברוכים הבאים לאתר האינטרנט של שניידר אלקטריק

ברוכים הבאים לאתר שלנו.
		
איך נוכל לעזור לך היום?
Power Monitoring Expert v9.0 / v2020: Saved KPI Engine Report started logging calculated values under the measurement 'None' for the same KPI Source after upgrade

Issue
When PME v9 is upgraded from its lower version, the ‘KPI Engine Report’ starts logging calculated values under the measurement 'None' instead of selected KPI Measurement.

Environment
Power Monitoring Expert 9.0 or Power Monitoring Expert 2020 Upgraded from an earlier version of PME with Calculation Engine Report Module)

Cause
Till PME v8.2 the default input for the ‘KPI Engine Report’ field ‘KPI Measurement Override’ was set to ‘None’ and the report data used to log under the selected default measurement.

For example: In the below selection, KPI report saves data under the KPI/default measurement ‘Real Energy Interval (kWh)’ against the source ‘Test.SourceXYZ’.
aa

But from PME v9.0 onwards the default value for the report input field KPI Measurement Override is ‘-’.

Post upgrade the data logging happened for measurement ‘None’ since the report parameter ‘KPI Measurement Override’ value is set as “None” (value propagated from v8.2) hence the selected default measurement ‘Real Energy Interval (kWh)’ was ineffective. For PME v9.0 the default value for ‘KPI Measurement Override’ should be ‘-’ then the only report will save calculated values under the default measurement selected under ‘KPI Measurement’.
aa

Resolution
To fix this issue, change the input parameter ‘KPI Measurement Override’ value from ‘None’ to ‘-’ and save the report.
No,w when the report is run, it starts logging calculated values under the selected measurement ‘Real Energy Interval (kWh)’.

If it is necessary to remove the unwanted measurement “None” (if it is already created by the KPI report in the system) then refer the FAQ-FA386461

שניידר אלקטריק ישראל

גלה עוד
טווח:
גלה עוד
טווח:

זקוק לעזרה?

  • התחל כאן!

    מצא תשובות כעת. חפש פתרון בעצמך או פנה אל אחד המומחים שלנו.

  • פניה למחלקת התמיכה

    פנה לצוות שירות הלקוחות שלנו לקבלת מידע נוסף, תמיכה טכנית, סיוע בתלונות ועוד.

  • היכן לקנות?

    אתר בקלות את מפיץ Schneider Electric הקרוב ביותר אליך.

  • גלוש ב'שאלות נפוצות'

    עיין בשאלות הנפוצות לפי נושאים וקבל את התשובות שאתה מחפש.

ברצוני לקבל חדשות ומידע מסחרי מחברת Schneider Electric ומהחברות המסונפות אליה באמצעי תקשורת אלקטרונית, כגון דוא"ל, ואני מסכים לאיסוף מידע על הפתיחה ולחיצות על הודעות דוא"ל אלה (תוך שימוש בפיקסלים לא נראים בתמונות), כדי למדוד את ביצועי התקשורת שלנו ולשפר אותן. לקבלת פרטים נוספים אנא רא את מדיניות שמירה על פרטיות

  • תיעוד מוצרים
  • בורר המוצר
  • מוצרים חלופיים והחלפה
  • מרכז עזרה ויצירת קשר
  • איתור סניפי שניידר אלקטריק
  • היכן לקנות
  • משרות
  • פרופיל חברה
  • דיווח על התנהגות בלתי הולמת
  • נגישות
  • חדר חדשות
  • משקיעים
  • EcoStruxure
  • חיפוש משימה
  • בלוג
  • מדיניות שמירה על פרטיות
  • הודעה על קובצי Cookie
  • תנאי שימוש
  • Change your cookie settings