Issue:
Upgrade from 8.0 to 8.1 may not properly upload to the server / "Install Update" grayed out.
Product Line:
EcoStruxure Data Center Expert
Environment:
Upgrade from 8.0 to 8.1
Cause:
After attempting to import the DCE 8.1 upgrade from ithin DCE 8.0, you may not get the "Install Update" option as it may remain grayed out.
If you look in the Client log, you may also see an error similar to the following:
!ENTRY com.apc.isxc.logging 4 0 2023-12-21 10:17:04.272
!MESSAGE Failed to upload file: null
!STACK 0
java.io.IOException: Stream closed
This is due to a timeout in the HTTP configuration
Resolution:
This should only happen when uploading with a transfer speed of about 2mbps or less.
The solution is to connect using a client that is in the same network segment assuming that will increase network connectivity speed.
Upgrade from 8.0 to 8.1 may not properly upload to the server / "Install Update" grayed out.
Product Line:
EcoStruxure Data Center Expert
Environment:
Upgrade from 8.0 to 8.1
Cause:
After attempting to import the DCE 8.1 upgrade from ithin DCE 8.0, you may not get the "Install Update" option as it may remain grayed out.
If you look in the Client log, you may also see an error similar to the following:
!ENTRY com.apc.isxc.logging 4 0 2023-12-21 10:17:04.272
!MESSAGE Failed to upload file: null
!STACK 0
java.io.IOException: Stream closed
This is due to a timeout in the HTTP configuration
Resolution:
This should only happen when uploading with a transfer speed of about 2mbps or less.
The solution is to connect using a client that is in the same network segment assuming that will increase network connectivity speed.
פורסם עבור: שניידר אלקטריק ישראל
Issue:
Upgrade from 8.0 to 8.1 may not properly upload to the server / "Install Update" grayed out.
Product Line:
EcoStruxure Data Center Expert
Environment:
Upgrade from 8.0 to 8.1
Cause:
After attempting to import the DCE 8.1 upgrade from ithin DCE 8.0, you may not get the "Install Update" option as it may remain grayed out.
If you look in the Client log, you may also see an error similar to the following:
!ENTRY com.apc.isxc.logging 4 0 2023-12-21 10:17:04.272
!MESSAGE Failed to upload file: null
!STACK 0
java.io.IOException: Stream closed
This is due to a timeout in the HTTP configuration
Resolution:
This should only happen when uploading with a transfer speed of about 2mbps or less.
The solution is to connect using a client that is in the same network segment assuming that will increase network connectivity speed.
Upgrade from 8.0 to 8.1 may not properly upload to the server / "Install Update" grayed out.
Product Line:
EcoStruxure Data Center Expert
Environment:
Upgrade from 8.0 to 8.1
Cause:
After attempting to import the DCE 8.1 upgrade from ithin DCE 8.0, you may not get the "Install Update" option as it may remain grayed out.
If you look in the Client log, you may also see an error similar to the following:
!ENTRY com.apc.isxc.logging 4 0 2023-12-21 10:17:04.272
!MESSAGE Failed to upload file: null
!STACK 0
java.io.IOException: Stream closed
This is due to a timeout in the HTTP configuration
Resolution:
This should only happen when uploading with a transfer speed of about 2mbps or less.
The solution is to connect using a client that is in the same network segment assuming that will increase network connectivity speed.
פורסם עבור: שניידר אלקטריק ישראל




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