איך נוכל לעזור לך היום?

Why do I see a Runtime Manager trial pop-up after activating my Vijeo Designer Runtime v6.2 SP12 license?

Issue

On every HMIP6 startup, the Vijeo Designer Runtime Manager launches automatically and shows:

"Welcome to Vijeo Designer Trial Edition"

This occurs even though the Runtime license is already activated.

Pop Up

Product Line

HMIP6 family

Environment

Vijeo Designer Runtime v6.2 SP12

Cause

The Runtime Manager belongs to a legacy licensing system.

Vijeo Designer Runtime v6.2 SP12 uses the License Manager that does not rely on Runtime Manager.

As a result:

Runtime Manager may still start automatically

It may incorrectly display a Trial Edition message

This message does not reflect the actual license state

Resolution

If the license is valid and Vijeo Designer Runtime starts without licensing errors, the message can be ignored.

To prevent this pop up from showing, follow these steps:

1. Confirm license activation

-Open License Manager

-Verify the license status shows Active

2. Validate Vijeo Designer Runtime operation

-Launch Vijeo Designer Runtime

-Confirm no license-related errors appear

3. Disable the pop up

-Locate Runtime Manager executable under:

C:\Program Files (x86)\Schneider Electric\Vijeo-Designer 6.2\Vijeo-Runtime\Public\Bin

-Run Runtime Manager as Administrator by right clicking the RuntimeManager.exe and select Run as Administrator

-Check: "Do not display this dialog again"

-Click Exit

After this, the trial message will no longer appear during startup.

If this FAQ did not solve your issue, you can chat with us at chat with us or e-mail us at customer.services@se.com to create a case with our Technical Support Team.

If you are not located in North America, please contact your local Customer Care Center for assistance:

Support | Schneider Electric Global (se.com)

שניידר אלקטריק ישראל

גלה עוד
מוצר:
גלה עוד
מוצר:

זקוק לעזרה?

זקוק לעזרה?

בורר מוצרים

בורר מוצרים

חפשו ברשת מפיצים מאומתים עם יותר מ-15,000 נקודות מכירה ברחבי העולם.

קבלת הצעת מחיר

קבלת הצעת מחיר

התחילו את בקשת הקניה בצורה מקוונת ונציג מכירות ייצור עמכם קשר.

היכן לקנות?

היכן לקנות?

אתר בקלות את מפיץ Schneider Electric הקרוב ביותר אליך.

מרכז העזרה

מרכז העזרה

חפשו משאבי תמיכה לכל הצרכים שלכם במקום אחד.

  • תיעוד מוצרים
  • בורר המוצר
  • מוצרים חלופיים והחלפה
  • מרכז עזרה ויצירת קשר
  • איתור סניפי שניידר אלקטריק
  • היכן לקנות
  • הקהילה של Schneider Electric
  • משרות
  • פרופיל חברה
  • דיווח על התנהגות בלתי הולמת
  • נגישות
  • חדר חדשות
  • משקיעים
  • EcoStruxure
  • חיפוש משימה
  • בלוג
  • מדיניות שמירה על פרטיות
  • הודעה על קובצי Cookie
  • תנאי שימוש
  • Change your cookie settings