איך נוכל לעזור לך היום?

How to gather Data Center Expert client logs

Issue:
Obtaining DCE client logs for tech support cases

Product Line:
EcoStruxure IT Data Center Expert

Environment:
Data Center Expert, all versions with a desktop client.

Cause:
In some instances, tech support may request client logs for your Data Center Expert server.

Resolution:
Logs can be found on the local computer that the Desktop client (also known as the thick client) is installed.
The folder will be something like:
C:\Users\<user name>\.isxc

<user name> is of course replaced with the computer user's name.
This will be followed by version numbers. If you've upgraded through multiple versions, there may be multiple folders ie:
7.8.1
7.9.0
8.0
etc.

Inside that folder, there will be a .metadata folder. Inside .metadata, there will be a .log file. This is the client log.

If the file or folder is not visible, your computer may be configured to hide files or folders and this setting would need to be changed.

שניידר אלקטריק ישראל

גלה עוד
טווח:
גלה עוד
טווח:

זקוק לעזרה?

זקוק לעזרה?

בורר מוצרים

בורר מוצרים

חפשו ברשת מפיצים מאומתים עם יותר מ-15,000 נקודות מכירה ברחבי העולם.

קבלת הצעת מחיר

קבלת הצעת מחיר

התחילו את בקשת הקניה בצורה מקוונת ונציג מכירות ייצור עמכם קשר.

היכן לקנות?

היכן לקנות?

אתר בקלות את מפיץ Schneider Electric הקרוב ביותר אליך.

מרכז העזרה

מרכז העזרה

חפשו משאבי תמיכה לכל הצרכים שלכם במקום אחד.

  • תיעוד מוצרים
  • בורר המוצר
  • מוצרים חלופיים והחלפה
  • מרכז עזרה ויצירת קשר
  • איתור סניפי שניידר אלקטריק
  • היכן לקנות
  • הקהילה של Schneider Electric
  • משרות
  • פרופיל חברה
  • דיווח על התנהגות בלתי הולמת
  • נגישות
  • חדר חדשות
  • משקיעים
  • EcoStruxure
  • חיפוש משימה
  • בלוג
  • מדיניות שמירה על פרטיות
  • הודעה על קובצי Cookie
  • תנאי שימוש
  • Change your cookie settings