本日はどのようなご用件でしょうか?

PowerChute Network ShutdownをWindowsのスタートメニューから起動できない

このページでは、PowerChute Network ShutdownをWindowsのスタートメニューから起動できない問題について説明しています。

【対象製品】
PowerChute Network Shutdown for Windows 全バージョン

【問題の発生条件】
以下の2つの条件が重なった場合に、本事象が発生します。
・シャットダウンコマンドのファイルパスに「\u」が含まれている
・スタートメニューに登録されたPowerChute Network Shutdown(Open PCNS User Interface.exe)からPowerChuteを起動する

【原因】
スタートメニューに登録されたPowerChute Network Shutdownから起動を試みると、コマンドのファイルパスに入力された「\u」が、
内部的にエスケープシーケンスとして扱われてしまうため、起動処理が途中で中断されます。

【回避方法】
以下のいずれかの方法で本事象を回避することができます。
・コマンドのファイルパスに含まれる「\u」の代わりに、「/u」(スラッシュ)でファイルパスを再登録して下さい
・スタートメニューからではなく、Webブラウザから直接PowerChuteのURLにアクセスして下さい
・スタートメニューに登録されたPowerChute Network Shutdownのプロパティ画面から、リンク先を変更して下さい
例:"C:\Program Files\Internet Explorer\iexplore.exe" https://<PowerChuteのIP Address>:6547

Schneider Electric 日本

詳細を見る
製品:
詳細を見る
製品:
  • 製品ドキュメント
  • ソフトウェアのダウンロード
  • 製品選定ツール
  • 推奨代替品検索ツール
  • ヘルプとサービスセンター
  • オフィスを探す
  • 営業への問い合わせ
  • 販売拠点
  • Schneider Electricコミュニティ
  • 採用情報
  • 会社概要
  • 不正行為の報告
  • アクセシビリティ
  • ニュースルーム
  • 投資家向け
  • 品質および環境ポリシー
  • EcoStruxure
  • ポストの検索
  • ブログ
  • 販売代理店
  • 個人情報保護方針
  • クッキーに関する通知
  • 利用規約
  • Change your cookie settings
  • 顧客満足度について