FAQの参照

PowerChute Network Shutdown v4.3 for Virtualization 対応OS表

公開日: 30 10月 2019

PowerChute Network Shutdown v4.3 for VirtualizationでサポートされるOS一覧になります。
PowerChute Network Shutdown v4.3 for Virtualizationは64ビットアプリケーションであり、64ビットオペレーティングシステムのみをサポートしています。
PowerChute Network Shutdown v4.3 for Virtualizationには、実行環境としてJavaバージョンOpenJDK 11.0.1(https://jdk.java.net/11/)がバンドルされています。
PowerChute Network Shutdown v4.3 for Virtualizationに実装されているJREアップデートツールによりサポートされているJREのバージョンのアップデートに対応します。
対応ブラウザ:Internet Explorer 11, Firefox, Chrome, Edge

( 2019年10月30日現在)

PowerChute Network Shutdown v4.3 for Virtualization

OS バージョン エディション OpenJRE 検証 ※1
Hyper-V Server Hyper-V Server 2016   11 GA
12 GA
Hyper-V Server 2012 R2      
Hyper-V Server 2012      
Hyper-V Server 2008 R2      
Windows Server
※2
Windows Server 2019 Standard, Standard Server Core, Essentials, Datacenter
(Hyper-V, Azure Stack HCIを含む)
11 GA
12 GA
Windows Server IoT 2019 (For Storage)  Standard, Workgroup 11 GA
12 GA
Windows Server 2016 Version 1709
Stadard, Standard Server Core
Datacenter, Datacenter Server Core
   
Windows Server 2016
 
Stadard, Essentials 11 GA
12 GA
Standard Server Core, Datacenter
(Hyper-V, Storage Space Directを含む)
   
Windows Server 2012 R2 Stadard, Datacenter 11 GA
12 GA
Standard Server Core
Datacenter Server Core
(Hyper-Vを含む)
   
Windows Server 2012
Stadard, Standard Server Core
Datacenter, Datacenter Server Core
(Hyper-Vを含む)
   
Windows Server 2008 R2
Stadard, Standard Server Core
Enterprise, Enterprise Server Core
Datacenter, Datacenter Server Core
Foundation  (SP1)
(Hyper-Vを含む)
   
Windows Storeage Server Windows Storage Server 2016 Standard 11 GA
12 GA
Workgroup    
Windows Storage Server 2012 R2 Standard, Workgroup    
Windows Storage Server 2012 Standard, Workgroup    
VMware ESXi 6.7 u3      
ESXi 6.7, 6.7 u1, u2 (※3)   11 GA
12 GA
ESXi 6.5 u3      
ESXi 6.5, 6.5 u1, u2   11 GA
12 GA
ESXi 6.0 u1b, u2   11 GA
12 GA
ESXi 6.0, 6.0 u3, u3a      
Nutanix AHV - AOS 5.5, 5.6, 5.10   11 GA
12 GA
ESXi - AOS 5.8.2, 5.10, ESXi 6.5.0
AOS 5.10.5, ESXi 6.5u3, 6.7u2
  11 GA
12 GA

※1 表のリストにあるシステムはすべてサポート対象です。 〇が記載されているものは、弊社で動作検証済みです。
※2 メーカーインストール済みWindows Server Embedded OSについては、仕様変更されている場合を除き同OSエディションで対応しております。
※3 ESXi Update 2でPowerChute仮想アプライアンスを使用する場合は、VMwareによるパッチを適用する必要があります。詳細は FA380702 を参照してください。

これは役に立ちましたか?

私たちは情報を改善するために何ができるのでしょうか?

目的の情報が見つかりませんか?

カスタマーチームにお問い合わせいただき、テクニカルサポート情報、クレームへの対応、その他のサポートを受けることができます。