{"searchBar":{"inputPlaceholder":"キーワードを入力して「検索」ボタンをクリック","searchBtn":"検索","error":"キーワードを入力してください。"}}
{}

シュナイダーエレクトリックのWebサイトへようこそ

シュナイダーエレクトリックのWebサイトへようこそ。
 

ロケーションを選択

Welcome the the Schneider Electric French website. It looks like you are located in the United States, would you like to change your location?

Traduisez en francais
{"support":{"yesButton":"はい","noButton":"いいえ","feedback":{"title":"改善するために何かできることはありますか?"},"submitButton":"送信","successMessage":"フィードバックありがとうございました","title":"このFAQはお役に立ちましたか?","feedbackPercentLabel":"の人が役に立つと回答","captcha":{"error":"ボックスをチェックしてください"}}}
FAQを参照する

PowerChute Business Edition v10.0 Mircrosoft Visual C++ 2017のセットアップで失敗する

このページでは、PowerChute Business Edition v10.0のインストール中に
Microsoft Visual C++ 2017 Redistributable(x64)のセットアップで失敗とメッセージが表示された際の説明をしています。
 


【対象製品】
PowerChute Business Edition v10.0

【発生条件】
Windows環境でPowerChuteの新規インストール、またはアップグレードを開始した時
Microsoft Visual C++ 2017 Redistributable(x64) でセットアップ失敗とポップアップが上がる。


【原因】
インストール開始時にPowerChuteは必要なコンポーネントして"Mircrosoft Visual C++ 2017 Redistributable Package(x64)"の
インストールを行いますが、上記インストールに必要なWindowsの更新プログラムが欠落している場合、
本事象が発生することがあります。

【回避方法】
PowerChuteのインストーラーを閉じ、Windows Updateを実行し、最新の状態にしてください。
または、個別に更新プログラム(KB2919355)をPowerChuteのインストール前に導入してください。
その後、再度PowerChuteのインストールを実行してください。
 

お探しのものが見つかりませんか?

カスタマーケアチームに連絡して、テクニカルサポート情報や問い合わせへの対応を依頼してください。