PowerSCADA Expert 8.1 installation fails on 'Register Assemblies' step
Issue
PowerSCADA Expert (PSE) 8.0 had been previously installed but has been uninstalled to upgrade to PSE 8.1. While installing PSE 8.1, the installer fails on the step "Register Assemblies"
Product Line
PowerSCADA Expert 8.1
Environment
PSE installer
Cause
The PSE 8.0 uninstall did not remove the Profile Wizard code which is causing compatibility issues with the PSE 8.1 installer.
Resolution
The Profile Wizard code needs to be removed to correct this issue.
You can achieve this by executing the attached script (Uninstall_PSE_8.1.bat) or by manually removing the entries via command line.
Method 1: Batch file (recommended)
Download the attached Uninstall_PSE_8.1.bat and run by double-clicking the batch file.
Note: For additional information and PSE versions, refer to FA310353.
Method 2: Command Line
To manually remove the Profile Wizard code:
1. Open command prompt (Click Start, type 'cmd'. Right-click Command Prompt and click 'Run as Administrator')
Execute the following entries in command prompt:
MsiExec.exe /X{C96BA034-4A44-44E2-A7B9-832119F3B2B9}
MsiExec.exe /X{68B04E61-1CC0-4396-AAAA-B0161C94683D}
게시 대상: 슈나이더 일렉트릭 Korea


도움이 필요하신가요?
제품 선택기
애플리케이션에 적합한 제품과 액세서리를 빠르고 쉽게 찾을 수 있습니다.
견적 받기
영업 관련하여 온라인으로 문의하시면 전문가가 연락드립니다.
구매처
해당 지역의 가장 가까운 슈나이더 일렉트릭 대리점을 쉽게 찾을 수 있습니다.
지원 센터
한 곳에서 모든 요구 사항에 대한 지원 리소스를 찾아보십시오.