Our Brands

Impact-Company-Logo-English Black-01-177x54

Welcome to the Schneider Electric Website

Welcome to our website.
		
How can we help you today?
PME 7.2.2 or PME 8.x Floating License Manager Detected an Error
Issue
During a "by web" activation of licenses in PME 7.2.2 or PME 8.x, the floating license manager pops up an error: "The License Activation Component detected an error! Activation Service denied the request."

Response Status: Failed to activate license because there are no more licenses remaining.


Product Line
Power Monitoring Expert 7.2.x
Power Monitoring Expert 8.0

Environment
Power Monitoring Expert 7.2.x or PME 8.x Software Activation

Cause
The Activation IDs have already been activated and will need to be released before they can be used again.

Resolution
The Activation IDs can be released by the user one time per calendar year. Please refer to the Floating Licence Manager help for information regarding releasing Activation IDs.

If it is not possible to release the Activation IDs manually please call the Software Registration Center for assistance.

Schneider Electric Macedonia

Explore more
Range:
Users group

Discuss this topic with experts

Visit our community and get advice from experts and peers on this topic and more
Explore more
Range:
  • Products Documentation
  • Software Downloads
  • Product Substitution and Replacement
  • Help and Contact Center
  • Find our Offices
  • Where to buy
  • Careers
  • Company Profile
  • Report a misconduct
  • Accessibility
  • Investors
  • EcoStruxure
  • Job Search
  • Blog
  • Privacy Policy
  • Cookie Notice
  • Terms of use
  • Change your cookie settings