Problema:
Los clientes que tienen la NMC3 instalada y en funcionamiento pueden descubrir que su dispositivo NMC3 comienza a reiniciarse de forma inesperada cada 10 a 14 minutos y/o las actualizaciones de firmware no se realizan correctamente.
Es posible que el cliente intente corregir el problema retirando la NMC3 del SmartSlot y volviendo a instalarla, pero el problema continúa.
Línea de productos:
Todas las variaciones de estos dispositivos NMC3.
Esto no afecta las versiones anteriores de la NMC (versiones 1 ó 2).
Entorno:
AP9640, AP9641, AP9643.
Causa:
En las versiones de firmware de NMC3 anteriores a la versión v2.3.1,puede producirse una corrupción de la base de datos, lo que hace que la NMC3 se quede atascada en un bucle de reinicio o se bloquee en el monitor de inicio.
Las actualizaciones de firmware incorrectas provocan que la NMC3 se quede atascada en el monitor de inicio; esto se puede confirmar si observa el LED de estado que permanecerá encendido en color ámbar/naranja. Es posible que las NMC3 también no se puedan arrancar completamente y que se presente un error de "Aplicación no compatible" al intentar acceder a la interfaz Web.
Solución:
Schneider Electric recomienda que los clientes actualicen su NMC3 a v2.3.1 o posterior
Nota: puede que alguna NMC encuentre problemas con la actualización. Proceda con precaución.
- Si su NMC está configurada para DHCP, le recomendamos lo siguiente:
- Descargue el archivo config.ini
- Formatear la NMC mediante el comando de formato en la Interfaz de línea de comandos (CLI)
- Cuando se reinicie la NMC3, actualice el firmware a la versión 2.3+
- En la CLI, utilice el comando format -f para formatear de nuevo la NMC
- Después de completar el formato, cargue el archivo config.ini
- Si la dirección IP de su NMC se configura manualmente, recomendamos que realice los pasos adicionales, como actualizar el firmware cuando la actualización sea local a la NMC3 en caso de que la actualización no se realice correctamente, descritos con más detalles a continuación.
- ·Si necesita ayuda adicional, comuníquese con el servicio de asistencia técnica técnico.
Para resolver el problema, siga los pasos que aparecen a continuación en este orden:
- Descargue el archivo config.ini de su NMC3.
- ·Descargar la versión más reciente del firmware NMC3 desde www.apc.com/secure-nmc
- Esté cerca de la NMC3 o cuente con alguien local en la NMC3 que pueda realizar un formato de fábrica de la y actualización de firmware de la NMC3.
- Formatee la NMC3 mediante el cargador de inicio:
- Conecte a la NMC3 a través del puerto de consola utilizando el cable de configuración NMC3 (número de pieza 960-0603).
- Reinicie la tarjeta de gestión de red3.
- Si la NMC3 no se reinicia, presione el botón Reset (Restablecer) en la parte frontal de la NMC.
- Antes de que transcurran 4-5 segundos desde el reinicio, pulse la tecla ENTER al menos 2 veces para interrumpir el cargador de arranque.
- En el indicador BM>, escriba format.
- Una vez formateada, actualice la NMC3 a la versión de firmware más reciente con XMODEM:
- Escriba xmodem. Confirme que el proceso XMODEM se haya iniciado verificando que se muestre una serie de C a través de la pantalla.
- Transfiera el firmware de la NMC3 (apc_hw21_su_xx.nmc3). La transferencia debe tardar entre 30 y 40 segundos.
- Espere a que finalice la actualización del firmware. Una vez que esté en el indicador BM>, escriba reset. La NMC3 se reiniciará.
- Una vez terminado el reinicio, reconfigure la NMC3 para IP.
- Una vez completado, cargue el archivo config.ini en la NMC3.