Problema:
PowerChute no puede registrarse con todas las Tarjetas de Gestión de Red debido al rechazo del certificado de seguridad.
Producto:
PowerChute Network Shutdown v5
Entorno:
Todos los sistemas operativos compatibles
Causa:
Los valores de nombre común (CN) del certificado SSL de las tarjetas de gestión de red pueden estar configurados como "." (Punto) por defecto en las nuevas NMC.
Para ver la información de seguridad de la Tarjeta de Gestión de Red (NMC), inicie sesión en la Tarjeta de Gestión de Red y vaya a Configuración > Red > Web > Certificado SSL > Validar certificado.

Solución:
Utilice el Asistente de seguridad de la tarjeta de administración de red para crear y cargar un nuevo certificado SSL o generar un nuevo certificado autofirmado en la tarjeta de administración de red. En la interfaz de usuario de la tarjeta de administración de red, vaya a Configuración > Red > Web > Certificado SSL y seleccione la opción para eliminar el certificado existente. Esto reiniciará la NMC y generará un nuevo certificado autofirmado con el valor CN actualizado para utilizar la dirección IP o el nombre de host de la Tarjeta de administración de red.
PowerChute no puede registrarse con todas las Tarjetas de Gestión de Red debido al rechazo del certificado de seguridad.
Producto:
PowerChute Network Shutdown v5
Entorno:
Todos los sistemas operativos compatibles
Causa:
Los valores de nombre común (CN) del certificado SSL de las tarjetas de gestión de red pueden estar configurados como "." (Punto) por defecto en las nuevas NMC.
Para ver la información de seguridad de la Tarjeta de Gestión de Red (NMC), inicie sesión en la Tarjeta de Gestión de Red y vaya a Configuración > Red > Web > Certificado SSL > Validar certificado.
Solución:
Utilice el Asistente de seguridad de la tarjeta de administración de red para crear y cargar un nuevo certificado SSL o generar un nuevo certificado autofirmado en la tarjeta de administración de red. En la interfaz de usuario de la tarjeta de administración de red, vaya a Configuración > Red > Web > Certificado SSL y seleccione la opción para eliminar el certificado existente. Esto reiniciará la NMC y generará un nuevo certificado autofirmado con el valor CN actualizado para utilizar la dirección IP o el nombre de host de la Tarjeta de administración de red.