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Experto en centros de datos | Habilitación de SSH

Problema:
¿Cómo habilito el acceso SSH a StruxureWare Data Center Expert?

Línea de productos:
Data Center Expert (DCE)
- Basic Appliance (AP9465)
- Standard Appliance (AP9470)
- Enterprise Appliance (AP9475)
- Virtual Appliance (AP94VMACT)

Entorno:
StruxureWare Data Center Expert (todas las versiones)

Causa:
Ciertos problemas con DCE sólo pueden resolverse a través de una sesión SSH con la ayuda del servicio de asistencia técnica.

Resolución:

NOTA:No podrá iniciar sesión en la consola de Data Center Expert mediante SSH. Las conexiones SSH se utilizan a través de una sesión remota con su soporte técnico local para corregir problemas que requieren acceso root al servidor. Para obtener más información sobre el acceso root, consulte Data Center Expert | ¿Está disponible la contraseña root?

1) Inicie sesión en el cliente de escritorio DCE con credenciales de administrador.

2) Menú Sistema > Configuración de administración del servidor > Acceso al servidor.

3) Haga clic en la pestaña Servidor SSH.

4) Marque la casilla SSH se está ejecutando actualmente.
NOTA:SSH se desactivará después de un reinicio o si se cambia la configuración. Si desea que SSH se habilite mediante un reinicio, marque la casilla SSH Starts at Boot Time.

5) Haga clic en Apply (Aplicar) y OK (Aceptar) para guardar los cambios.

SH se está ejecutando actualmente.



Habilitación de SSH cuando el cliente de escritorio es inaccesible

A partir de la versión 7.6.0 de Data Center Expert, SSH se puede habilitar temporalmente a través de la consola (no persistente durante el reinicio):

NOTA: El dispositivo reiniciará algunos servicios durante este tiempo. Se recomienda usar esta opción sólo cuando el Desktop Client esté inaccesible.

1) Conéctese a la consola de Data Center Expert:
- Servidor Virtual: usando VMWare
- Servidor Físico: Utilizando un teclado y Monitor de KVM

2) Inicie sesión utilizando apcsetup para el nombre de usuario y apcsetup para la contraseña.
NOTA: La contraseña puede ser diferente si se ha cambiado en el pasado.

3) Pulse <enter> en los 5 segundos siguientes al inicio de sesión.

4) Pulse m <enter> para modificar.

5) Presione y <enter> cuando se le pregunte "¿Desea habilitar SSH?"

6) Ingrese a través del resto de las preguntas, ya que los valores predeterminados deben ser lo que se configuró anteriormente en el aparato.
NOTA: Si los valores están en blanco o no son correctos, ingrese los correctos para cada pregunta.

7) SSH está ahora habilitado para su uso por el soporte técnico.



7) SSH está ahora habilitado para su uso por el soporte técnico.

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