Problema:
Cómo desinstalar manualmente PowerChute Serial Shutdown Agent debido a una eliminación incompleta.
Línea de productos:
PowerChute Serial Shutdown (PCSS)
Entorno:
Windows OS
Causa:
Desinstalación incompleta O error "Maintenance Successful" al reinstalar el software
Resolución:
Desinstale el Agente PowerChute Serial Shutdown, borrando las carpetas y claves de registro creadas por la instalación.
1. Asegúrese de que el Agente PBE de APC está instalado correctamente. Asegúrese de que el servicio Agente PBE de APC se ha detenido.
Para verificar que el servicio se ha detenido, abra un símbolo del sistema como administrador e introduzca el comando sc query apcpbeagent. El estado debería estar detenido. Si el estado está en ejecución, introduzca el comando sc stop apcpbeagent

. 2. Elimine la carpeta PowerChute. La ruta por defecto es C:\Program Files\APC\PowerChute Serial Shutdown
3. Vaya al menú de inicio y escriba regedit o regedit32.
4. Busque y elimine las siguientes claves. Nota: Algunas claves pueden requerir un cambio de seguridad.
Claves del Agente PCSS:
HKEY_LOCAL_MACHINE\SOFTWARE\APC\PowerChute Serial Shutdown
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall\PowerChute Serial Apagar
HKEY_LOCAL_MACHINE\SYSYSTEM\CurrentControlSet\Services\APCPBEAgent
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\EventLog\Application\APCPBEAgent
5. Salir del registro y reiniciar el sistema. Salga del registro y reinicie el sistema. NOTAS:
Si desea volver al servicio nativo, consulte Schneider Electric FAQ FA159743 Vídeo: Qué hacer si el sistema carece de opciones de batería de apagado nativo / Cómo restaurar el controlador de dispositivo SAI HID.