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PowerChute Network Shutdown & "Security Information Mismatch" error message

Issue

PowerChute Network Shutdown & "Security Information Mismatch" error message between PowerChute and UPS Network Management Card 2.



Product Line

  • UPS Network Management Card 2
    • AP9630/30CH
    • AP9631/31CH
    • AP9635/35CH

  • PowerChute Network Shutdown
    • All versions


Environment

  • All serial numbers
  • NMC2 application firmware < v5.1.5

Cause


Update: This specific issue was resolved in application version v5.1.5 and higher. Please upgrade your Network Management Card 2 firmware to avoid it.

In regards to a UPS Network Management Card's (AP9630/AP9631/AP9635) PowerChute Configuration screen (UPS Tab->Powerchute->Configuration), if a user clicks or selects the "Apply" button, whether or not you actually change any data on the menu, it will result in corrupting the Network Management Card's Authentication Phrase which will cause a "Security Information Mismatch"" error message if a user decides to install Powerchute Network Shutdown.

Furthermore, if a PowerChute Network Shutdown client is already set up and installed, clicking this "Apply" button will result in a lost communication message in the Powerchute Network Shutdown client's event log - "PowerChute cannot communicate with the Management Card."


Resolution

In order to fix this, the Authentication Phrase will need to be re-entered in the Network Management Card interface.

Schneider Electric New Zealand

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