Our Brands

Impact-Company-Logo-English Black-01-177x54

Welcome to the Schneider Electric Website

Welcome to our website.
		
How can we help you today?
Why does my AP9613 Dry Contact I/O SmartSlot Card's configuration utility show an incorrect relay state or status?

Article available in these languages: French


Issue

Why does my AP9613 Dry Contact I/O SmartSlot Card's configuration utility (seen below) show an incorrect relay state or status?

Upon making configuration changes and testing them, the utility's status screen shows an incorrect state or my configuration is not working or reflected.

UI


Product Line

  • UPS Device Management
    • AP9613 Dry Contact I/O SmartSlot Card


Environment

  • All firmware versions
  • All serial numbers


Cause

The configuration utility that comes with the AP9613 for optional use only displays the content of a configuration file on the device. The configuration file is loaded when you plug in the AP9613 and it is recognized on your local computer as a USB device. The modified configuration that you make is written back to the configuration file only when the device's USB connection is disconnected from your computer. Changes to configuration and relay status are not real time via the utility's Status or Configuration screens unfortunately.


Resolution

In order to see any updates to your configuration, you'll need to disconnect the USB cable from your computer or the AP9613 in order to have the new configuration written to the card and it's configuration file in memory. Once the card has rebooted and applied the new configuration you've made, you can reconnect to the utility and review it.

Please refer to the indicator at the bottom of the utility's screen to verify the time and date of the configuration file loaded into the utility:


UI2

Schneider Electric New Zealand

Explore more
Product:
Users group

Discuss this topic with experts

Visit our Community for first-hand insights from experts and peers on this topic and more.
Explore more
Product:
  • Products Documentation
  • Software and Firmware
  • Product Selector
  • Product Substitution and Replacement
  • Help and Contact Centre
  • Where to Buy?
  • Office Locations
  • Schneider Electric, PDL & APC Phone: 0800 741 303
  • Schneider Electric Community
  • Careers
  • Company Profile
  • Report a misconduct
  • Newsroom
  • Investors
  • EcoStruxure
  • Job Search
  • Blog
  • Privacy Policy
  • Cookie Notice
  • Conditions of Sale
  • Change your cookie settings