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Repetitive "Invalid Device Security" Errors Seen in the System Log

Issue
The Log Inserter is unable to upload any data, and when the System Log is scanned, a continuous stream of errors, reported by Treemon, are seen. The error description is similar to:

"Description Invalid device security settings for office.the8650"

Product Line

Power Monitoring Expert 8.x

Power Monitoring Expert 9.x

Power Monitoring Expert 2020

Power Monitoring Expert 2021

Power Monitoring Expert 2022

Power Monitoring Expert 2023

Power Monitoring Expert 2024

Environment
Advanced Security

Cause
A device that supports Advanced Security has security enabled, but has not been configured for security within the Management Console.

Resolution
Using the Management Console, select the device referenced in the event, right-click and choose Security from the pop-up menu. Select the Advanced Security module that is to be used:

Meter Security Settings

Click on "Change Password" to enter the password for this security module, click OK:

Change Advanced Meter Security

Schneider Electric New Zealand

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