Our Brands

Impact-Company-Logo-English Black-01-177x54

Welcome to the Schneider Electric Website

Welcome to our website.
		
How can we help you today?
Where to reconfigure, in BLAT, the SMTP server parameter
Issue
BLAT is configured on server to send out email using the Launching Module in VIP. The SMTP server has changed and need to reconfigure in BLAT.

Product Line
SPM7.x
PME7.x
Power Monitoring Expert (PME 8.x)

Environment
Windows

Cause
BLAT is configured on server to send out emails using the Launching Module in VIP. The SMTP server has changed and need to reconfigure BLAT

Resolution
When BLAT was configured on the server the install command only stores the various parameters in the Windows Registry. To change or verify the SMTP settings navigate to Regedit ->HKEY_LOCAL_MACHINE ->SOFTWARE ->Wow6432Node ->Public Domain ->Blat. The configured parameters that BLAT uses can be found here.

Schneider Electric New Zealand

Explore more
Product:
Users group

Discuss this topic with experts

Visit our Community for first-hand insights from experts and peers on this topic and more.
Explore more
Product:

Need help?

  • Product Selector

    Quickly and easily find the right products and accessories for your applications.

  • Get a Quote

    Start your sales inquiry online and an expert will connect with you.

  • Where to buy?

    Easily find the nearest Schneider Electric distributor in your location.

  • Help Centre

    Find support resources for all your needs, in one place.

  • Products Documentation
  • Software and Firmware
  • Product Selector
  • Product Substitution and Replacement
  • Help and Contact Centre
  • Where to Buy?
  • Office Locations
  • Schneider Electric, PDL & APC Phone: 0800 741 303
  • Careers
  • Company Profile
  • Report a misconduct
  • Newsroom
  • Investors
  • EcoStruxure
  • Job Search
  • Blog
  • Privacy Policy
  • Cookie Notice
  • Conditions of Sale
  • Change your cookie settings