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Empty or missing License manager's IP address in PME 8.x

Issue
The license manager is missing the floating license server's IP address and the inserting a new IP doesn't persist as shown below. This issue will cause PME to display a no licensing error although the floating licensing manager is fully functional and licensed.

Enterprise License Server Configuration

Product Line

Power Monitoring Expert 8.x

Environment

Floating License Manager

Cause
The missing registry key stores the information about the license server.

Resolution
** Disclaimer: This procedure involves registry editing, please back up the registry before modifying any section**


1- From the run command, open the registry editor by typing regedit.
2- Navigate to the following :
HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\Schneider Electric\Common\License
3- If the registry folder above is empty, please follow step 4. If the the registry contains "LicenseServers" and "LicensePortals" registry keys, make sure the string values have the correct formatting "port@IPAddress".
4-Create 2 new string registry keys :
Name: "LicenseServers"     Value= "27000@127.0.0.1"
Name: "LicensePortals"      Value=  "8090@127.0.0.1"
5- the port number and the IP address can then be changed from the license manager or directly from the above registry keys.

Schneider Electric New Zealand

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