{"searchBar":{"inputPlaceholder":"Search by keyword or ask a question","searchBtn":"Search","error":"Please enter a keyword to search"}}
{}

Welcome to the Schneider Electric Website

Welcome to our website.

Select your location

Welcome the the Schneider Electric French website. It looks like you are located in the United States, would you like to change your location?

Traduisez en francais
{"support":{"yesButton":"yes","noButton":"no","feedback":{"title":"What can we do to improve?"},"submitButton":"Submit","successMessage":"Thank you for your feedback","title":"Was this helpful?","feedbackPercentLabel":"of people found this helpful","captcha":{"error":"Please tick the box"}}}
Search FAQs

PowerChute Network Shutdown reports it cannot connect with VMware vCenter Server.

Issue:
PowerChute reports it cannot connect to vCenter Server

Product Line:
PowerChute Network Shutdown version 4.x

Environment:
VMware vCenter Server versions 5.x, 6.x, and 7.0

Cause:
Wrong port is in being configured or port is blocked

In the example above port 9443 was entered. Port 9443 is the port used by vSphere web client but is not the port used by PowerChute client.



Solution:
PowerChute Network Shutdown by default utilizes ports 443 or 80 to establish communication between the PowerChute client and vCenter Server. Unless you have changed the default port assigned in vCenter Server port 443 or 80 should be selected for communications. 

see VMware knowledge base document "Required ports for vCenter Server 6.0 (2106283)" https://kb.vmware.com/s/article/2106283?lang=en_US&queryTerm=2106283


 
Explore more

Can't find what you are looking for?

Reach out to our customer care team if you have any questions or need more technical support.
Explore more