Our Brands

Impact-Company-Logo-English Black-01-177x54

Welcome to the Schneider Electric Website

Welcome to our website.
		
How can we help you today?
StruxureWare Data Center Expert report run on web page shows "No Sensor History Available".
Issue:
StruxureWare Data Center Expert report run on web page shows "No Sensor History Available".

Product Line:
StruxureWare Data Center Expert (DCE)

Environment:
DCE version 7.7.1

Cause:
When creating a report / graph on the DCE 7.7.1 web page, you may see the resulting page states "No Sensor History Available". If you run the same report in the Windows Thick client application, you can see that there is indeed data and the report is available.

Resolution:

An upgrade to Data Center Expert 7.8.0 or higher is required to resolve the issue.  Please contact you local technical support.

Schneider Electric New Zealand

Explore more
Range:
Users group

Discuss this topic with experts

Visit our Community for first-hand insights from experts and peers on this topic and more.
Explore more
Range:

Need help?

  • Product Selector

    Quickly and easily find the right products and accessories for your applications.

  • Get a Quote

    Start your sales inquiry online and an expert will connect with you.

  • Where to buy?

    Easily find the nearest Schneider Electric distributor in your location.

  • Help Centre

    Find support resources for all your needs, in one place.

  • Products Documentation
  • Software and Firmware
  • Product Selector
  • Product Substitution and Replacement
  • Help and Contact Centre
  • Where to Buy?
  • Office Locations
  • Schneider Electric, PDL & APC Phone: 0800 741 303
  • Schneider Electric Community
  • Careers
  • Company Profile
  • Report a misconduct
  • Newsroom
  • Investors
  • EcoStruxure
  • Job Search
  • Blog
  • Privacy Policy
  • Cookie Notice
  • Conditions of Sale
  • Change your cookie settings