As nossas marcas

Impact-Company-Logo-English Black-01-177x54

Bem-vindo ao website da Schneider Electric

Bem-vindo ao nosso site.
		
Como o podemos ajudar hoje?
Issues updating NMC firmware via the Secure Network System Tool, when Multi-factor Authentication is enabled
Issue:
Firmware updates via the Secure NMC System Tool, EcoStruxure IT Expert, and Data Center Expert are unsuccessful if multi-factor authentication (MFA) is enabled and there is no local user account on the NMC without an email address

Cause:
NMC3 AOS firmware v3.4 has added support for multi-factor authentication (MFA) via a one-time password. If MFA is enabled on NMC3 devices and there is no local user account configured without an email address, firmware updates will be unsuccessful in the Secure NMC System Tool, EcoStruxure IT Expert, and Data Center Expert.
Product Line:
Network Management Card 3 (NMC3) - AP9640, AP9641, AP9643, and devices with an embedded NMC3
Solution:
For NMC3 devices with multi-factor authentication (MFA) enabled, ensure there is at least one local user that does not have an email address (and therefore MFA does not apply) for use with the Secure NMC System Tool, EcoStruxure IT Expert, and Data Center Expert.
In the NMC3 Web UI, local user configuration and email address can be verified by:
1.  Navigate to Configuration > Security > Local Users > Management.
2.  In the user list, verify that the E-mail Address value is blank for the local user that will be used for the Secure NMC System Tool.
3.  If it is not blank, click on the user to modify the settings and remove the E-mail Address.

Schneider Electric Portugal

Explorar mais
Gama:
Explorar mais
Gama:

Precisa de ajuda?

  • Ferramenta de seleção de produtos

    Encontre rápida e facilmente os produtos e acessórios certos para as suas aplicações.

  • Obter um Orçamento

    Inicie o seu pedido de contacto online e um especialista irá contactá-lo.

  • Onde adquirir?

    Encontre facilmente o distribuidor mais próximo da Schneider Electric perto de si.

  • Centro de ajuda

    Encontre recursos de apoio para todas as suas necessidades, num único local.

  • Documentação dos Produtos
  • Transferências de Software
  • Ferramenta de Seleção de Produtos
  • Substituição e Troca do Produto
  • Centro de Ajuda e de Contacto
  • Encontre os nossos escritórios
  • Obter um orçamento
  • Onde adquirir
  • Carreiras
  • Perfil da empresa
  • Comunicar uma má conduta
  • Acessibilidade
  • Newsroom
  • Investidores
  • EcoStruxure
  • Pesquisa de emprego
  • Blogue
  • Política de privacidade
  • Aviso sobre Cookies
  • Termos de utilização
  • Alterar suas configurações de cookie