Goals and Symptoms
Symptoms
For BCPM, BCM, and Acti 9 Smartlink device types, if custom channel/circuit names have been applied, any default channel/circuit names do not update to the Administrator user account language if the language is changed after one of these devices is added.
This can be observed under Monitoring > Real Time Data > Single Device Pages for the mentioned device types.
Causes and Fixes
Cause
The Administrator user account language is changed after a user has applied changes to any channel/circuit names for the devices above. This occurs because a static configuration file is created after any changes are applied to the channel/circuit names.
Resolution
Follow the steps below to reset the default channel names to the Administrator user account language.
NOTE: The following steps will delete custom channel names, and you will have to re-enter any custom names afterward. Channel names are the only information that is reset.
- Launch Windows Explorer, type ftp:// and the IP address of the EGX in the Address text box, then press Enter.
- Enter the Administrator user name and password, then press Enter.
- Double-click the www folder to open it.
- Find the configuration file for the device. The format for the configuration file is [Device Name]_[Local ID].conf.
NOTE: To find the device's Local ID, go to the EGX300 Setup page and click on Device List.
- Right-click on the .conf file, then click Delete.
- Click Yes to confirm file deletion.
Workaround
Apply custom names to all channels/circuits for these device types.
Legacy KB System (APS) Data: RESL210948 V1.0, Originally authored by MaTh on 03/13/2013, Last Edited by MaTh on 03/13/2013
Related ranges: EGX300