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Why is the subscription report says successful when sent to the printer but nothing prints?

Issue

Unable to print subscription reports from PME/Web Applications/Reports even when PME indicates the print job was successful.
Reports print correctly only when first saved to the desktop.

Product Line

Power Monitoring Expert 9.0

Power Monitoring Expert 2020

Power Monitoring Expert 2021

Power Monitoring Expert 2022

Power Monitoring Expert 2023

Power Monitoring Expert 2024

Environment

Power Monitoring Expert
Printing Reports

Cause

The installed printer does not support printing subscription report PDFs generated by PME/Web Applications/Reports.

Resolution

To print subscription reports directly from PME, a TRUE PDF printer must be installed


The printer specifications needs to include PDF under the  Page Description Languages as shown below.

Page Description Languages (PDL)
PCL® 5c, PCL® 6, PDF direct, PostScript 3 compatible

Recommendation

If you are using an older version of PME, consider upgrading to the latest version for improved protocol support and security. For assistance with integration or upgrades, contact Schneider Electric Technical Support at: pmo-psup@se.com

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