Issue:
Error Message: Unable to send test email. Check appliance log.
Product Line:
NetBotz v3
Environment:
NetBotz: 355, 455, 450, and 570
NetBotz: all firmware revisions
Cause:
Misconfiguration or network issues can cause test emails to fail.
Resolution:
1) Log into the NetBotz Appliance using Advanced View.
2) Select the Configuration tab.
3) Within Appliance Settings, double-click into E-mail Server.
4) Verify the following information:
- From address (some e-mail servers require a valid from address)
- SMTP server (if using hostname, check DNS settings OR change to use IP Address)
- Port (ensure the port is not restricted on the network)
- SSL Options (if required by the e-mail server)
- Authentication (if required by the e-mail server)
5) Test E-mail Server. If it fails, continue to step 6.
6) Under Appliance Settings, double-click into Network interfaces.
7) Ensure that the Subnet Mask, Gateway, and Hostname are correct.
NOTE: Ensure that there are no spaces within the hostname field.
8) Check your e-mail server logs to see if the emails are being rejected.
Error Message: Unable to send test email. Check appliance log.
Product Line:
NetBotz v3
Environment:
NetBotz: 355, 455, 450, and 570
NetBotz: all firmware revisions
Cause:
Misconfiguration or network issues can cause test emails to fail.
Resolution:
1) Log into the NetBotz Appliance using Advanced View.
2) Select the Configuration tab.
3) Within Appliance Settings, double-click into E-mail Server.
4) Verify the following information:
- From address (some e-mail servers require a valid from address)
- SMTP server (if using hostname, check DNS settings OR change to use IP Address)
- Port (ensure the port is not restricted on the network)
- SSL Options (if required by the e-mail server)
- Authentication (if required by the e-mail server)
5) Test E-mail Server. If it fails, continue to step 6.
6) Under Appliance Settings, double-click into Network interfaces.
7) Ensure that the Subnet Mask, Gateway, and Hostname are correct.
NOTE: Ensure that there are no spaces within the hostname field.
8) Check your e-mail server logs to see if the emails are being rejected.
Released for: Schneider Electric Thailand






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