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NetBotz appliance configuration resets to default with Rack Access pod connected.

Issue:

NetBotz appliance config gets wiped out after a period of time with Rack Access 170s connected.

Product Line:

NetBotz

Environment:

NBPD0170, NBPD0170, NBPD0172
Supported NetBotz appliance

Cause:

On Botzware prior to 4.5.2, If a NetBotz Rack Access pod 170 label is changed, subsequent HID card swipes will cause increasing corruption on the NetBotz appliance. Eventually, this will cause an issue where the device will lose it's configuration.

Resolution:

If you are running into this issue, you will need to reset the appliance to the default, then upgrade to 4.5.2 or higher. If you do not reset the configuration or if you pull a backup from prior version that had the issue, the issue will potentially continue to happen. K-base FA158175 explains how to reset the NetBotz configuration or do a "configreset" on a NetBotz appliance.

Schneider Electric Thailand

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