Markalar

Impact-Company-Logo-English Black-01-177x54

Schneider Electric Web Sitesine Hoş Geldiniz

Web sitemize hoş geldiniz.
		
Size bugün nasıl yardımcı olabiliriz?
How do I resolve a connection issue with SoMove and an Altivar drive when getting error during scanning, after I've set baud rate, format, parity and the COM port?
Issue:
SoMove will get an error when attempting to scan or connect to a device.

Product Line:
SoMove, ATV61, ATV71, ATV212, ATV312, ATV12, ATV32

Environment:
All serial number

Cause:
An error occurred during the installation

Resolution:
Make sure the USB driver and ModBus drivers are installed and are working.
Check your COM's settings for the USB cable (Device Manager on your PC and Advanced Settings in SoMove). Make sure the same COM port is being used for the cable in both places.
axx ax
If you are still having issues you may want make sure the current DTM libraries are installed.  You may also need to uninstall the DTM libraries and reinstall them.
axxx
As a last resort you may have to uninstall and reinstall the SoMove software.

Schneider Electric Turkey

Daha fazlasını keşfedin
Seri:
Daha fazlasını keşfedin
Seri:

Yardıma mı ihtiyacınız var?

  • Ürün seçici

    Uygulamalarınız için doğru ürünleri ve aksesuarları hızlı ve kolay bir şekilde bulun.

  • Teklif Alın

    Satışla ilgili sorularınızı çevrimiçi olarak başlatın, bir uzman sizinle bağlantı kuracaktır.

  • Satış noktaları

    Konumunuza en yakın Schneider Electric distribütörünü kolayca bulun.

  • Yardım Merkezi

    Tüm ihtiyaçlarınız için destek kaynaklarını tek bir yerde bulun.

  • Ürün Belgeleri
  • Yazılım İndirmeleri
  • Ürün Seçici
  • İkame Ürün ve Değiştirme
  • Yardım Merkezi
  • Ofislerimizi Bulun
  • Teklif Alın
  • Satış noktaları
  • Schneider Electric Topluluğu
  • Kariyer
  • Şirket Profili
  • Bir usulsüzlüğü bildirin
  • Erişilebilirlik
  • Haberler
  • Yatırımcılar
  • EcoStruxure
  • İş Araması
  • Blog
  • Gizlilik İlkesi
  • Çerez Bildirimi
  • Change your cookie settings