How to upgrade your NMC2 & NMC3 firmware using the NMC Firmware Update Utility
Issue:
The customer asked how to upgrade the firmware through the utility tool.
Product line:
NMC2, NMC3
Environment:
AP9630, AP9631, AP9640 & AP9641
Cause:
Web interface displays a UPS "not recognized" error or the customer is installing a new NMC.
Resolution:
Please follow the next steps.
1. Access the Downloads page.
2. Locate firmware for the product by NMC model (ie AP9630).
(NOTE: Some products' firmware is not available on the download page. Contact Technical Support for support on products not found on the firmware download page.)
3. Run the application and enter the following information.
- Host (Ip address of the unit)
- UserName and Password of the NMC
- Click on Start Update
If you notice that the application stops with the selected protocol (SCP for this case) please try with FTP.
Yayımlanma amacı: Schneider Electric Turkey
Yardıma mı ihtiyacınız var?
Ürün seçici
Uygulamalarınız için doğru ürünleri ve aksesuarları hızlı ve kolay bir şekilde bulun.
Teklif Alın
Satışla ilgili sorularınızı çevrimiçi olarak başlatın, bir uzman sizinle bağlantı kuracaktır.
Satış noktaları
Konumunuza en yakın Schneider Electric distribütörünü kolayca bulun.
Yardım Merkezi
Tüm ihtiyaçlarınız için destek kaynaklarını tek bir yerde bulun.