Data Center Expert Surveillance clips only contain 1 second of motion
Issue:
Data Center Expert Surveillance clips only contain 1 second of motion
Product Line:
StruxureWare Data Center Expert
Environment:
All versions
Cause:
APC tests NetBotz appliances integrating with a maximum of 2 Data Center Expert servers. If a NetBotz is configured to post to more than 2 Data Center Expert servers, its processing capabilities can be overloaded and result in only 1 second of each captured clip being posted to Data Center Expert's Surveillance module.
Resolution:
To resolve this, please ensure that each NetBotz appliance is posting to no more than 2 Data Center Expert servers. You can verify this by using NetBotz Advanced View to login to the NetBotz appliance. Within the Configuration perspective, you will see an icon for either Data Center Expert. Double-click this icon to view the NetBotz current post settings. You can then remove any incorrect or legacy entries that you find here and ensure that a maximum of 2 Data Center Expert's are being posted to.
If you have only 2 Data Center Expert servers and are still seeing this issue on one of them or if your NetBotz appliance lists 2 servers that it is posting to, please make sure that both servers are reachable. If there is only one Data Center Expert server active but the NetBotz appliance lists 2 servers that it is posting to, please remove the listing of the non-active server.
Data Center Expert Surveillance clips only contain 1 second of motion
Product Line:
StruxureWare Data Center Expert
Environment:
All versions
Cause:
APC tests NetBotz appliances integrating with a maximum of 2 Data Center Expert servers. If a NetBotz is configured to post to more than 2 Data Center Expert servers, its processing capabilities can be overloaded and result in only 1 second of each captured clip being posted to Data Center Expert's Surveillance module.
Resolution:
To resolve this, please ensure that each NetBotz appliance is posting to no more than 2 Data Center Expert servers. You can verify this by using NetBotz Advanced View to login to the NetBotz appliance. Within the Configuration perspective, you will see an icon for either Data Center Expert. Double-click this icon to view the NetBotz current post settings. You can then remove any incorrect or legacy entries that you find here and ensure that a maximum of 2 Data Center Expert's are being posted to.
If you have only 2 Data Center Expert servers and are still seeing this issue on one of them or if your NetBotz appliance lists 2 servers that it is posting to, please make sure that both servers are reachable. If there is only one Data Center Expert server active but the NetBotz appliance lists 2 servers that it is posting to, please remove the listing of the non-active server.
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