我們的品牌

Impact-Company-Logo-English Black-01-177x54

歡迎造訪施耐德電機全球網站

歡迎訪問我們的網站
		
我们今天能为您提供什么帮助?
Video: My Back-UPS emits a clicking sound, yet functions properly
Issue:
What does it mean when my Back-UPS clicks randomly throughout the day?

Product Line:
Back-UPS and Back-UPS PRO

Environment:
All models and serial numbers.

Cause:
The relay inside the UPS may be audible in some environments. The relay switches when Intelligent Battery Management features such as Boost and Trim are initiated and when the UPS switches to battery. This is proper operation of the UPS.

Resolution:
Boost and Trim are Automatic Voltage Regulation features where the UPS will either boost or trim the power to protect brownout or overvoltage conditions respectively. Boost or Trim can last as long or short as the brownout or overvoltage condition will last. If the clicking becomes frequent, there may be issues with incoming power.

Reducing your Back-UPS' input power sensitivity may allow it to operate with less or no audible clicking. If your unit continues to click following this sensitivity adjustment, you may have an electrical input issue from the provider or power sags from high current loads connected into or nearby the UPS. It is recommended that you contact an electrician for further assistance in identifying the source of the issue.

Procedures for input sensitivity adjustment can be found in the User Manual and in the videos below (for select series of Back-UPS models). Please contact APC Customer Care for further assistance.

Input Sensitivity Adjustment for Back-UPS Pro M2 & Sinewave Series
(BR1000MS/BN1100M2/BN1350M2/BR1350MS/BN1500M2/BR1500MS)


Input Sensitivity Adjustment for Back-UPS Pro XS M Series
(BX850M/BX1000M/BX1350M/BX1500M)


Input Sensitivity Adjustment for Back-UPS Pro M2 & Sinewave Series
(BK350/BK500/BK500BLK/BP700UC/BP500UC/BP500CLR/BR1500/BX1500/BR1200/BR900/BX900R/BR800BLKX509/BR500/BX800/BX1000/BR1000/BN1050/BN1250/BX1200/BR800BLK/BR800)

施耐德電機Taiwan

探索更多
系列:
探索更多
系列:

需要協助?

  • 產品選型工具

    快速輕鬆地為您的應用找到合適的產品和附件。

  • 取得報價

    立即線上提交您的銷售需求,專業團隊將主動聯繫您。

  • 購買地點

    輕鬆在您所在地區找到最近的施耐德電機經銷商。

  • 支援中心

    在同一位置找到滿足您所有需求的支援資源。

  • 產品文檔
  • 軟體下載
  • 產品選型工具
  • 產品替代和替換
  • 幫助和聯絡中心
  • 尋找我們的辦公室
  • 取得報價
  • 施耐德電機社群
  • 人才招募
  • 公司簡介
  • 舉報不當行為
  • 無障礙
  • 新聞中心
  • 投資者
  • 專業洞察
  • 台灣施耐德電機學院
  • 綠色影響力落差調查
  • Schneider Go Green 2025
  • 隱私政策
  • Cookie通告
  • 使用條款
  • Change your cookie settings