我們的品牌

Impact-Company-Logo-English Black-01-177x54

歡迎造訪施耐德電機全球網站

歡迎訪問我們的網站
		
我们今天能为您提供什么帮助?
WebReach Generates Many Event Viewer Events if Devices are Slow to Respond

Goals and Symptoms


Summary

WebReach can generate many events in the OS Application Log if devices are slow to respond. This article describes how to add a Registry value to increase the allowable response time.


Symptoms

A glance at the Event Viewer Application Log reveals a steady stream of errors logged by VBRuntime. For example:

-----------------------

The VB Application identified by the event source logged this Application PMLWebReachReadMeter: Thread ID: 2692 ,Logged: WebReachReadMeter Failing x-pml:/Diagrams/ud/Default/3720_FAC-4WYE_V1.1.0/3720_FAC-4WYE_V1.1.0.dgm@direct.3720_73 because no response received by 27/06/2005 10:18:57 AM. Request initiated at 27/06/2005 10:18:24 AM. Elapsed time 33.000000170432 limit is 31

----------------------

Facts and Changes

Keywords

WebReach

WebReachReadMeter

Event Viewer

VBRuntime


More Information

This event was added to provide some additional trouble-shooting diagnostics for WebReach in ION Enterprise 5.0 Service Pack 4.

Causes and Fixes

Cause

The default response time limit for WebReach is set to 31 seconds. If a response fails to return within this limit, an event is written to the Event Viewer Application Log.
Resolution

If a system includes devices that are consistently very slow to respond for some reason, you can add the following registry value to increase the response timeout value.

Add a DWORD value called FailAfterNoResponse to the WebReach registry key and set it to an appropriate value so that the Event Viewer will not fill with unnecessary events.

Alternatively, reconfigure the system so that the devices are not so slow to respond.

Original article#11710


Legacy KB System (APS) Data: RESL182932 V1.0, Originally authored by DaMi on 03/20/2007, Last Edited by DaMi on 03/20/2007
Related ranges: ION Enterprise

施耐德電機Taiwan

需要協助?

  • 產品選型工具

    快速輕鬆地為您的應用找到合適的產品和附件。

  • 取得報價

    立即線上提交您的銷售需求,專業團隊將主動聯繫您。

  • 購買地點

    輕鬆在您所在地區找到最近的施耐德電機經銷商。

  • 支援中心

    在同一位置找到滿足您所有需求的支援資源。

  • 產品文檔
  • 軟體下載
  • 產品選型工具
  • 產品替代和替換
  • 幫助和聯絡中心
  • 尋找我們的辦公室
  • 取得報價
  • 人才招募
  • 公司簡介
  • 舉報不當行為
  • 無障礙
  • 新聞中心
  • 投資者
  • 專業洞察
  • 台灣施耐德電機學院
  • 綠色影響力落差調查
  • Schneider Go Green 2025
  • 隱私政策
  • Cookie通告
  • 使用條款
  • Change your cookie settings