我們的品牌

Impact-Company-Logo-English Black-01-177x54

歡迎造訪施耐德電機全球網站

歡迎訪問我們的網站
		
我们今天能为您提供什么帮助?
When the user tries to add a device in Management Console, they see the error "Exception of type Management Console.Common.ManagementConsoleExxception' was thrown"

Goals and Symptoms

Issue
After a user has replaced a Network database with a new Network Database from the System\etc folder and then tries to add a device in Management Console, they may see the below (screenshot) error message:
Note: The error message will appear when the user tries to click on OK to save the setting.

=============================
Exception
---------------
Exception of type 'ManagementConsole.Common.ManagementConsoleException' was thrown.
<OK>
=============================

Causes and Fixes

Cause

This message can be caused by:

A. The ionsng.dll file has become corrupt

B. The user did not enter the Product Key for their ION software


Resolution

A. Re-register the ionsng.dll by following the steps in RESL189281
B. Enter the product key using the License Manager under TOOLS in Management Console, as shown below.


Legacy KB System (APS) Data: RESL201141 V2.0, Originally authored by KBAdPM on 01/26/2010, Last Edited by MaTh on 01/04/2013
Related ranges: ION Enterprise V6.0

施耐德電機Taiwan

  • 產品文檔
  • 軟體下載
  • 產品選型工具
  • 產品替代和替換
  • 幫助和聯絡中心
  • 尋找我們的辦公室
  • 取得報價
  • 施耐德電機社群
  • 人才招募
  • 公司簡介
  • 舉報不當行為
  • 無障礙
  • 新聞中心
  • 投資者
  • 專業洞察
  • 台灣施耐德電機學院
  • 綠色影響力落差調查
  • Schneider Go Green 2025
  • 隱私政策
  • Cookie通告
  • 使用條款
  • Change your cookie settings