我們的品牌

Impact-Company-Logo-English Black-01-177x54

歡迎造訪施耐德電機全球網站

歡迎訪問我們的網站
		
我们今天能为您提供什么帮助?
Troubleshooting Offline Devices

Issue
Initial steps to troubleshoot offline or non-communicating devices from within the ION Enterprise/SPM/PME software.

Product Line
ION Enterprise
StruxureWare Power Monitoring (SPM)
Power Monitoring Expert (PME)

Environment
Management Console (ION Enterprise, SPM, PME)

Cause
The software is indicating that it is unable to or experiencing difficulties communicating to a device, a com port, or device has timed out and cannot be communicated with by the software.
Within Management Console there a device(s) is displaying Connecting, Disconnected or some other communication error message in Site Status column.

Resolution
Prior to investigating/troubleshooting the device(s) in the field there are a couple things you can check from the server itself.

1) In Management console: Navigate to the Devices section of Management Console, open the device properties (double click on device)
and check the Enable field is set to 'YES'.
Management Console
Ethernet Device

2) Right Click on device and select Disconnect, then go to the view menu and choose refresh.  Right click on device again and select Connect.
Note:  that this will be done in the Devices section for Ethernet devices.  For Serial, modem, and Ethergate  devices you will need to do this in the Site section.
Disconnect Ethernet
Disconnect

3) Should Step 1 or 2  not restore communications, open the Services control panel.   Start -> Control Panel -> Administrative Tools -> Services
and locate the ION Network Router Service.  Right click on the network router, and select 'Restart'.
A prompt will appear to confirm that continuing will restart several other services that are dependent on the Network Router Service, select YES.
Services

4) If communications to the device(s) remain unrestored, a final step prior to more advanced troubleshooting/meter level trouble shooting, perform a reboot of the server to force a hard release of the Server Com Ports.
This is typically for modem/serial device com port lockup problems.

If after these steps communications hasn't been re-established then please contact Technical Support for assistance with advanced communications troubleshooting.

施耐德電機Taiwan

附件
Troubleshooting_Offline_Devices.pdf [79.27 KB]
探索更多
系列:
探索更多
系列:
  • 產品文檔
  • 軟體下載
  • 產品選型工具
  • 產品替代和替換
  • 幫助和聯絡中心
  • 尋找我們的辦公室
  • 取得報價
  • 人才招募
  • 公司簡介
  • 舉報不當行為
  • 無障礙
  • 新聞中心
  • 投資者
  • 專業洞察
  • 台灣施耐德電機學院
  • 綠色影響力落差調查
  • Schneider Go Green 2025
  • 隱私政策
  • Cookie通告
  • 使用條款
  • Change your cookie settings