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NetBotz 300-500 Series | Configuring Email Notifications
Issue:
Netbotz appliance does not send emails when a threshold is in alarm.

Product Line:
NetBotz v3 Wall Appliance: 355/356 (NBWL0355/6) & 455/456 (NBWL0455/6)
NetBotz v3 Rack Appliance: 450/451 (NBRK0450/1), 550 (NBRK0550), & 570 (NBRK0570)

Environment:
NetBotz 300-500 Series (all versions)

Cause:
For a NetBotz appliance to email out when a threshold is in alarm the follow option must be configured.

Resolution:

The following will explain how to test and configure email notification within a Netbotz appliance. Advance View must be installed on the computer to be able to configure and test email actions. Please also be sure to use the same version of Advanced View as the version of Botzware installed on the NetBotz appliance. For the latest version of Advance View please navigate to the following URL http://updates.apc.com/botz/av/install.htm

Enter and Testing Email Settings
  1. Click on the Configuration icon located at the right hand side of Advance View
  2. Under the Appliance Settings click on E-mail Server
  3. Enter or verify the E-mail server information is correct
  4. Click Test E-mail Server icon
  5. Enter a valid E-mail address
  6. Verify that the email was received
Creating and test email alert actions
  1. Click on the Configuration icon located at the right hand side of Advance View
  2. Select Alert Actions
  3. Select Primary E-mail Notification then click Edit
  4. Check that all Severities and included
  5. Click Add to enter E-mail addresses
  6. Enter the E-mail address and click OK (repeat steps 5 and 6 for multiple addresses)
  7. Click OK to save and accept changes
  8. Select the Primary E-mail Notification and click Test alert.
  9. Verify that the email addresses has been received

Associating an Alert Action to a Alert Profile

  1. Click on the Configuration icon located at the right hand side of Advance View
  2. Click on Alert Profile
  3. By default there will be a Default(can be modified) policy *
  4. Select the Default Alert Policy and click Edit
  5. Within this page there are a list of alert sequences
  6. Select First Alert Level (can be modified) and click Edit
  7. Under the Action window located at the bottom click Add to add additional Alert Action (if the Primary Email Notification action is listed the jump down to step 9)
  8. Select the Alert Action and click OK
  9. Click OK until back main page of Advance View

Associating Alert Profiles to Thresholds(will configure temperature threshold)

  1. Click on the Configuration icon located at the right hand side of Advance View
  2. Double click on Sensor Pods
  3. Select Sensor Pod that requires modification (default is Sensor Pod integrated) and click Sensors
  4. Select Temperature
  5. Select the Threshold that requires modification
  6. Click Edit
  7. Located the Alert Profile drop down menu at the bottom and select the Alert Profile that was configured
  8. Click OK until you are back to the list of sensors
  9. Repeat Steps 4 – 8 to modify the other sensors

*Note by default all thresholds are added to the Default Alert Policy.

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