我們的品牌

Impact-Company-Logo-English Black-01-177x54

歡迎造訪施耐德電機全球網站

歡迎訪問我們的網站
		
我们今天能为您提供什么帮助?
PME Installation fails on step "Check SQL Server Service Account" on the Check System page in the installer
Issue
The PME Installer fails at "Check SQL Server Service Account" on the Check System page with the error "The Service Account under which SQL Server is currently running does not have the required system permissions. Please refer to the Installation Guide for more information." as seen in the screenshots below.


E5600 socket meter support a Delta Configuration

E5600 socket meter support a Delta Configuration

Product Line
Power Monitoring Expert 7.2.X
Power Monitoring Expert 8.x
Power Monitoring Expert 9.0

Environment
Software Installation

Cause
This error is caused because the account that the SQL service is running under does not have write permissions to the folder where PME is being installed or the currently logged-in user's temp folder.

Resolution
Resolution 1:
SQL Server Service Service Account needs to use a  Windows Local System account during the installation, the local account can then be changed to a different account after the installation completes successfully.
1. Open services
2. Find the service called SQL Server (ION). Note: it will not be called ION if the SQL server instance name is not the default name "ION". It may be SQL Server(INSTANCE_NAME)
3. Double-click the service and go to the Log On Tab.
4. Make sure the Local System account is selected and click Apply and Ok.
The new logo will not take effect until you stop and start the service

Resume the PME installer. Once PME is installed successfully, the SQL Server service can be changed back to the original Account.

E5600 socket meter support a Delta Configuration


Resolution 2:
If the customer can not change it to the local system, PME Installation Guide (page 21) described two workarounds as follows:

a) Temporarily change the SQL Server service to run under an account that has Write permissions to (1) the folder created for the product's databases (the default is the install location for ...\Schneider Electric\Power Monitoring Expert, and (2), for the current logged-in user's Temp folder. (To find the full path to the Temp folder, click Start >Run, enter %Temp% and click OK.) The default local system account is an example of an account with these privileges.

b) Temporarily grant Write permission for the two folders mentioned above to the Windows account that the SQL Server service runs under. Use the Windows Services control panel to identify this account. (Click Start > Administrative Tools > Services, right-click SQL Server, and click the Log On tab in the SQL Server Properties dialog.)

If these resolutions do not resolve the issue please contact Technical Support (888-797-6468) for further assistance with article FA249617

Resolution 3:
In some cases, it could be that the "SYSTEM" and or "Users" groups are not added to the Program Files (x86) folder or do not have the right permissions. To check for these User Groups:
  1. Navigate to the Program Files (x86)
  2. Right Click on the folder and select Properties
  3. Click on the Security Tab
  4. Look for the groups "SYSTEM" and "Users"
  5. If they are missing add them using the Edit button
  6. Give these groups Read and Write permissions.
E5600 socket meter support a Delta Configuration
Both "SYSTEM" and "Users" groups correctly added to the folder

施耐德電機Taiwan

探索更多
系列:
探索更多
系列:

需要協助?

  • 產品選型工具

    快速輕鬆地為您的應用找到合適的產品和附件。

  • 取得報價

    立即線上提交您的銷售需求,專業團隊將主動聯繫您。

  • 購買地點

    輕鬆在您所在地區找到最近的施耐德電機經銷商。

  • 支援中心

    在同一位置找到滿足您所有需求的支援資源。

  • 產品文檔
  • 軟體下載
  • 產品選型工具
  • 產品替代和替換
  • 幫助和聯絡中心
  • 尋找我們的辦公室
  • 取得報價
  • 人才招募
  • 公司簡介
  • 舉報不當行為
  • 無障礙
  • 新聞中心
  • 投資者
  • 專業洞察
  • 台灣施耐德電機學院
  • 綠色影響力落差調查
  • Schneider Go Green 2025
  • 隱私政策
  • Cookie通告
  • 使用條款
  • Change your cookie settings