我們的品牌

Impact-Company-Logo-English Black-01-177x54

歡迎造訪施耐德電機全球網站

歡迎訪問我們的網站
		
我们今天能为您提供什么帮助?
Why does Vista crash when I try to start it after Upgrade to PME 8.0?

Issue:
When performing a Side-By-Side upgrade of a ION Enterprise 6.0 or earlier system to PME 7.2.x or PME 8.0 the user is unable to launch the Vista application successfully. The user gets a Windows dialog stating that 'Vista has stopped working.' with options to either 'Check online for a solution and close the program' or 'Close the Program'.


Product Line:
Power Monitoring Expert 7.2.x
Power Monitoring Expert 8.0

Environment:
Power Monitoring Expert Software Upgrade

Cause:
This will happen if the config\cfg\ud directory includes a file called 'global.log' that was imported from your old system. The global.log file will be present if the user has added a global event viewer. The newer version of Vista cannot process the old global.log file, as the old file format from ION Enterprise 6.0 or earlier is not compatible with PME 7.2.x or greater vista. Thus vista crashes.

Resolution:

*Warning: Take backups of any files prior to modifying them. Ensure the backups are in a location that will not be overwritten (i.e. the Desktop).

Delete global.log from the Install Path\config\cfg\ud directory. Re-add a Global Event Viewer once Vista has started.

施耐德電機Taiwan

探索更多
系列:
探索更多
系列:
  • 產品文檔
  • 軟體下載
  • 產品選型工具
  • 產品替代和替換
  • 幫助和聯絡中心
  • 尋找我們的辦公室
  • 取得報價
  • 施耐德電機社群
  • 人才招募
  • 公司簡介
  • 舉報不當行為
  • 無障礙
  • 新聞中心
  • 投資者
  • 專業洞察
  • 台灣施耐德電機學院
  • 綠色影響力落差調查
  • Schneider Go Green 2025
  • 隱私政策
  • Cookie通告
  • 使用條款
  • Change your cookie settings