我们今天能为您提供什么帮助?

Archive database upgrade fails in database manager

Issue:


ION_Data Archive database upgrade fails in PME using database manager



Product Line:

Power Monitoring Expert

Environment:

Database Manager


Cause:

The user has an ION_Data archive that was created from previous versions of the software and may have been copied and moved to a location on an external or network drive. Before this archive can be used in PME it must be attached to SQL server with Database Manager and upgraded.



Resolution:

Attaching the ION_Data archive database may fail with the following error message: Attached database failed for server .
Database Manager message

When you click OK to the error dialog box and try attaching the second time, a new error will reveal more information that will be helpful.

Access is denied message
The file permissions changed when the archive database was copied or moved to different locations. To resolve this issue change the permissions to allow "Full control" for the user.

  1. Right-click on the archive database file (.mdf) and select ->Properties->Security Tab -> Edit button.
  2. Click the add button and add the current user
  3. Select the new user and check the box under Allow for the row "Full control"


Repeat this procedure for the archive Log file (.ldf).

Recommendation:

If you are using an older version of PME, consider upgrading to the latest version for improved protocol support and security. For more information about our upgrade service, contact Schneider Electric Technical Support at: pmo.support@se.com

Support information

施耐德電機Taiwan

探索更多
系列:
探索更多
系列:
  • 產品文檔
  • 軟體下載
  • 產品選型工具
  • 產品替代和替換
  • 幫助和聯絡中心
  • 尋找我們的辦公室
  • 取得報價
  • 施耐德電機社群
  • 人才招募
  • 公司簡介
  • 舉報不當行為
  • 無障礙
  • 新聞中心
  • 投資者
  • 專業洞察
  • 台灣施耐德電機學院
  • 綠色影響力落差調查
  • Schneider Go Green 2025
  • 隱私政策
  • Cookie通告
  • 使用條款
  • Change your cookie settings