我們的品牌

Impact-Company-Logo-English Black-01-177x54

歡迎造訪施耐德電機全球網站

歡迎訪問我們的網站
		
我们今天能为您提供什么帮助?
Will changing the MAC Address of a Virtual Machine affect Power Monitoring Expert (PME) 7.2.x and 8.x installed on the machine?

Issue:
There is a requirement to change the MAC Address of the Virtual Machine where Power Monitoring Expert is installed.

Product Line:
Power Monitoring Expert 7.2.x
Power Monitoring Expert 8.x

Power Monitoring Expert 9.0

Power Monitoring Expert 2020



Environment:
Power Monitoring Expert Software Licensing

Cause:
Power Monitoring Expert Licensing using Floating Licensing Manager will become untrusted under certain scenarios. An untrusted license is unusable and will shut down PME until a repair is performed using the Floating License Manager.

Resolution:
This depends on how many MAC addresses are available to the VM:
1) If there is more than one MAC address available to the VM (for example, some Hypervisors support allocating multiple virtualized NICs to a guest Operating System), then all of those MAC addresses must change at once in order for the license to go untrusted.

2) If the VM only has one MAC address, the license will go untrusted when the MAC address is changed. It's always recommended to return the license using the Floating License Manager prior to changing the MAC Address of the Virtual Machine.

NOTE:
If the Licenses become untrusted, the activation IDs will need to be returned and then reactivated.

Untrusted licenses – There can be technical reasons such as a drastic time change or a change of the Unique Machine Identifier when the licenses will become untrusted in the Floating License Manager (FLM) as seen in the screenshot below. If this happens, the license icons will be shown in red and the system will enter a 20-day grace period. Please contact technical support to determine the cause and resolve the issue.

Schneider Electric Floating License Manager

License Returns – Once activated, a license is “locked” to its host computer (physical or virtual), and therefore can only be activated on one machine at a time. Returning the license simply means reversing the activation process, that is, “unlocking” the license from its host, thereby making it available to be activated again, either on another host or the same host. By default, licenses can only be returned once per calendar year. If necessary, the return limit can be increased by the SRC (Software Registration Center).

Software Registration Centers are open Monday to Friday 8:00 am - 5:00 pm Eastern Standard Time (EST).
Software Registration Center Contact Information

施耐德電機Taiwan

探索更多
產品:
探索更多
產品:

需要協助?

  • 產品選型工具

    快速輕鬆地為您的應用找到合適的產品和附件。

  • 取得報價

    立即線上提交您的銷售需求,專業團隊將主動聯繫您。

  • 購買地點

    輕鬆在您所在地區找到最近的施耐德電機經銷商。

  • 支援中心

    在同一位置找到滿足您所有需求的支援資源。

  • 產品文檔
  • 軟體下載
  • 產品選型工具
  • 產品替代和替換
  • 幫助和聯絡中心
  • 尋找我們的辦公室
  • 取得報價
  • 人才招募
  • 公司簡介
  • 舉報不當行為
  • 無障礙
  • 新聞中心
  • 投資者
  • 專業洞察
  • 台灣施耐德電機學院
  • 綠色影響力落差調查
  • Schneider Go Green 2025
  • 隱私政策
  • Cookie通告
  • 使用條款
  • Change your cookie settings