我们今天能为您提供什么帮助?

Users currently running Power Monitoring Expert (PME) 7.2.2 (recently upgraded from PME 7.0.1) alarms are not showing up in Web Application.

Issue
The customer has recently upgraded from PME 7.0.1 to PME 7.2.2 and their alarms are not showing up in Web Application.

Customer gets a "Debugging resource string are unavailable" error when they try to view Alarms from Web Application as shown below:

"Debugging resource strings are unavailable. Often the key and arguments provide sufficient information."

In addition, when customer views the "Log Viewer" the following error is seen:
Error in logviewer "Debugging resource strings are unavailable. Often the key and arguments provide sufficient information to diagnose the problem."

Product Line
SPM 7.0.1
PME 7.2.2

Environment
Alarms show up in Global Event Viewer but it's not coming in Web Application.

Cause
The framework.xml file on the Applications\Applicationframework folder had the wrong configuration for the alarms web application. The content was similar to the last version of PME and was not properly updated during the in-place update process.

Resolution #1
The error was identified on the Library line under the Alarms application tag:

Navigate to following path: ….\Power Monitoring Expert\Application\ApplicationFramework and find Framework.xml file
-Open Framework.xml file with Notepad
- Find (PME version up to 7.2.1 )
- Replace "Library className="FirstLibrary" /> " with (PME 7.2.2 version)
Then, do IISReset from command Prompt.

Resolution #2
If the first resolution doesn't work then follow the alternate knowledge base article https://www.se.com/us/en/faqs/FA210128/

Recommendation
If you are using an older version of PME, consider upgrading to the latest version for improved protocol support and security. For assistance with integration or upgrades, contact Schneider Electric Technical Support at:pmo.support@se.com

Upgrade details

施耐德電機Taiwan

探索更多
系列:
探索更多
系列:

需要協助?

需要協助?

產品選型工具

產品選型工具

快速輕鬆地為您的應用找到合適的產品和附件。

取得報價

取得報價

立即線上提交您的銷售需求,專業團隊將主動聯繫您。

購買地點

購買地點

輕鬆在您所在地區找到最近的施耐德電機經銷商。

支援中心

支援中心

在同一位置找到滿足您所有需求的支援資源。

  • 產品文檔
  • 軟體下載
  • 產品選型工具
  • 產品替代和替換
  • 幫助和聯絡中心
  • 尋找我們的辦公室
  • 取得報價
  • 施耐德電機社群
  • 人才招募
  • 公司簡介
  • 舉報不當行為
  • 無障礙
  • 新聞中心
  • 投資者
  • 專業洞察
  • 台灣施耐德電機學院
  • 綠色影響力落差調查
  • Schneider Go Green 2025
  • 隱私政策
  • Cookie通告
  • 使用條款
  • Change your cookie settings