我們的品牌

Impact-Company-Logo-English Black-01-177x54

歡迎造訪施耐德電機全球網站

歡迎訪問我們的網站
		
我们今天能为您提供什么帮助?
User is seeing many system log errors from a XL20 after they upgraded from ION Enterprise to PME

Issues

System log errors coming from xl20 after upgraded from ION Enterprise to PME

Product Line
Power Monitoring Expert 7.x

Power Monitoring Expert 8.x


Environment
Device Communications

Cause
When ION Enterprise systems that include 3720 ACM devices are upgraded to Power Monitoring Expert 7.2.2, it is possible that the system log will be flooded with errors like:

An unknown exception occurred in XL20
Transaction error. Device: 'LVPML2.D148_Tie_To_J103'. Client: 'IONSERVICES.WALONAION12'. Reason: 'VSIN_MessageUndefined'
Transaction error. Device: 'LVPML2.B16_PACLAM'. Client: 'IONSERVICES.WALONAION12'. Reason: 'VSIN_PasswordLenErr'
Transaction error. Device: 'LVPML2.B16_PACLAM'. Client: 'IONSERVICES.WALONAION12'. Reason: 'VSIN_UnderflowStream'

These errors are typically only nuisance errors, but there can be many of them. There have been some cases where the Site Server service crashes as a result of these errors.

Resolution

1-Upgrade from ION Enterprise to PME 7.2 or PME 8.0
2-After PME 7.2/8.0 are installed, this can be corrected by applying the attached xl20.dll patch.

NOTE: The patches changes from version to version. Be sure to match the patch to the software version.


*Warning: Take backups of any files prior to modifying them. Ensure the backups are in a location that will not be overwritten (i.e. the Desktop).
To deploy:
1. Shut down the ION Site Server service
2. Rename the existing file \system\bin\xl20.dll
3. Copy in the attached file
4. Restart the ION Site Server service


施耐德電機Taiwan

附件
PME8_Hotfix_46202-xl20.zip [363.59 KB]
PME722_Hotfix_46202_xl20.7z [255.74 KB]
探索更多
系列:
探索更多
系列:
  • 產品文檔
  • 軟體下載
  • 產品選型工具
  • 產品替代和替換
  • 幫助和聯絡中心
  • 尋找我們的辦公室
  • 取得報價
  • 施耐德電機社群
  • 人才招募
  • 公司簡介
  • 舉報不當行為
  • 無障礙
  • 新聞中心
  • 投資者
  • 專業洞察
  • 台灣施耐德電機學院
  • 綠色影響力落差調查
  • Schneider Go Green 2025
  • 隱私政策
  • Cookie通告
  • 使用條款
  • Change your cookie settings