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Event Notification Module 8.3 throws an error "Unable to send relay test request to server" when testing a subscription"

Issue

When testing a subscription in Event Notification Module (ENM) using the Test button, the system displays the message:

“Unable to send relay test request to server.”

No errors appear in the ENM Diagnostics page (http://<server>:85) or in Windows Event Viewer.

Product Line

Event Notification Module 8.3.x
PowerSCADA Expert 8.x
Power Monitoring Expert 8.0 / 8.1
Power Monitoring Expert 9.0 (only when ENM 8.3 has been separately installed)

Environment

ENM 8.3 subscription test
ENM Web Interface
Windows Server hosting the ENM backend
SE Event Notification Service

  • Note: Starting with PME 2021, ENM is integrated into the PME Web Applications.

Cause

This error occurs when the SE Event Notification Service, the backend engine used by ENM to process test relay requests, is not running.
The ENM web interface cannot communicate with the service, causing the test request to fail immediately without generating diagnostic entries.

Resolution

Start or restart the ENM backend service:

  1. Open Control Panel → Administrative Tools → Services
  2. Locate SE Event Notification Service
  3. Select Start or Restart

Once the service is running, the ENM subscription test will succeed and test emails will be sent correctly.

Recommendation:

If you are using an older version of PME, consider upgrading to the latest version for improved protocol support and security. For assistance with integration or upgrades, contact Schneider Electric Technical Support at: pmo-psup@se.com

Support information

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