我們的品牌

Impact-Company-Logo-English Black-01-177x54

歡迎造訪施耐德電機全球網站

歡迎訪問我們的網站
		
我们今天能为您提供什么帮助?
Executing the ETL returns the error "No usable Plugin loaded"

Issue
After downloading and unzipping the ETL tool to the desired installation folder, the error "No usable Plugin loaded" is returned when
the TacticalSolutionsManager.exe is launched to begin utilizing the ETL configuration tool.

ETL_usable_plugin_error

Product

Power Monitoring Expert 7.2.x

Power Monitoring Expert 8.x

Power Monitoring Expert 9.0

Power Monitoring Expert 2020

Power Monitoring Expert 2021

Power Monitoring Expert 2022

Power Monitoring Expert 2023



Environment
ETL Tool

Cause
This error is usually because the file you have downloaded (zipped/compressed file) has been "blocked" by Windows because it came from the internet.
This is a common issue for people downloading files from the Internet. (Note: this could apply to any downloaded zipped/compressed file containing executable code)

Resolution
The downloaded file must be "unblocked" before unzipping it to the desired ETL installation folder.
To unblock it, access the zipped/compressed file's properties (e.g., right-click and select Properties) and then press the Unblock button.
Then press the OK button.  Delete the original ETL installation folder and unzip the file to a folder as before.

ETL folder properties settings

施耐德電機Taiwan

探索更多
產品:
探索更多
產品:

需要協助?

  • 產品選型工具

    快速輕鬆地為您的應用找到合適的產品和附件。

  • 取得報價

    立即線上提交您的銷售需求,專業團隊將主動聯繫您。

  • 購買地點

    輕鬆在您所在地區找到最近的施耐德電機經銷商。

  • 支援中心

    在同一位置找到滿足您所有需求的支援資源。

  • 產品文檔
  • 軟體下載
  • 產品選型工具
  • 產品替代和替換
  • 幫助和聯絡中心
  • 尋找我們的辦公室
  • 取得報價
  • 人才招募
  • 公司簡介
  • 舉報不當行為
  • 無障礙
  • 新聞中心
  • 投資者
  • 專業洞察
  • 台灣施耐德電機學院
  • 綠色影響力落差調查
  • Schneider Go Green 2025
  • 隱私政策
  • Cookie通告
  • 使用條款
  • Change your cookie settings