我們的品牌

Impact-Company-Logo-English Black-01-177x54

歡迎造訪施耐德電機全球網站

歡迎訪問我們的網站
		
我们今天能为您提供什么帮助?
Why is no data being logged for 3300 ACM when using VIP to log data in Power Monitoring Expert 8 (PME8)?

Issue:
The 3300 ACM is a legacy Power Measurement meter that has no on-board logs. Because it is not a modbus device, the only way to produce logged data is to use the VIP.

Product Line:

Power Monitoring Expert 7.2

Power Monitoring Expert 8.0



Environment:
VIP Logging Data for 3300 ACM

Cause:
In Power Monitoring Expert 8.0, there is a known issue where if a VIP is used to log data on behalf of a 3300 ACM, the VIP data recorders never get processed, so no data ever gets logged.

Resolution:
There is no workaround, however, a hotfix for this problem is attached to this article.

*Warning: Take backups of any files prior to modifying them. Ensure the backups are in a location that will not be overwritten (i.e. the Desktop).

To deploy:
1. Shut down all services beginning with ION.
2. Rename the existing file logsrv.exe and validate.exe that are located in the ...\Power Monitoring Expert\system\bin directory.
3. Copy in the attached files - they should be placed in the ...\Power Monitoring Expert\system\bin directory.
4. Restart all the services beginning with ION.

This will correct the problem. This problem has been fixed in the Power Monitoring Expert 8.1 release.

施耐德電機Taiwan

附件
Hotfix_50332_3300_VIP_logging.7z [922.82 KB]
探索更多
系列:
探索更多
系列:
  • 產品文檔
  • 軟體下載
  • 產品選型工具
  • 產品替代和替換
  • 幫助和聯絡中心
  • 尋找我們的辦公室
  • 取得報價
  • 施耐德電機社群
  • 人才招募
  • 公司簡介
  • 舉報不當行為
  • 無障礙
  • 新聞中心
  • 投資者
  • 專業洞察
  • 台灣施耐德電機學院
  • 綠色影響力落差調查
  • Schneider Go Green 2025
  • 隱私政策
  • Cookie通告
  • 使用條款
  • Change your cookie settings