KVM displays blank screen when connected to HP ProLiant server
Question
KVMXXX displays blank screen when connected to HP ProLiant server
Issue
KVMXXX units display a blank screen when connected to the rear VGA port of an HP ProLiant server. In many cases, the KVM will fully function when connected to the front VGA port, if available.
Product Line
KVMXXX model KVM's - KVM0108A, KVM0116A, KVM0216A, KVM1116P, KVM2116P, KVM2132P
Environment
All serial numbers
All firmware versions as noted
Cause
The issue is linked to an older version of server BIOS having a conflict with the Extended Display Identification Data (EDID) supplied by the KVM. It could also be caused by HP's "Integrated Lights Out" feature behaving unpredicably with low voltage from a video port.
Resolution
Disabling one of the VGA ports, or upgrading server BIOS to the most recent revision can resolve the issue. The next steps would be to set the BIOS setting for "embedded video connection" to "Always enable". Schneider Electric will not be able to assist with updating server BIOS - it is recommended before installing anything to a server that you speak with the server manufacturer first.
Update: Many HP G10 servers can still display a black screen even if the above changes are made. HP released a new version of their ILO firmware to address issues with KVM compatbility:
https://support.hpe.com/hpesc/public/home/driverHome?sp4ts.oid=1010145741
發佈於: 施耐德電機Taiwan


需要協助?
產品選型工具
快速輕鬆地為您的應用找到合適的產品和附件。
取得報價
立即線上提交您的銷售需求,專業團隊將主動聯繫您。
購買地點
輕鬆在您所在地區找到最近的施耐德電機經銷商。
支援中心
在同一位置找到滿足您所有需求的支援資源。