我們的品牌

Impact-Company-Logo-English Black-01-177x54

歡迎造訪施耐德電機全球網站

歡迎訪問我們的網站
		
我们今天能为您提供什么帮助?
Event Notification Module 8.3 Schneider Electric Event Gathering Service (SEEGS) Patch

Issue
When operating the Event Notification Module software version 8.3 as an OPC client with either Alarm Sentry or another OPC server, the "Schneider Electric Event Gathering Service" may increase memory usage until the service crashes and/or alarms stop coming into ENM.

Product Line
Event Notification Module (ENM) 8.3

Cause
There is an issue with the Schneider Electric Event Gathering Service that will cause it to continually increase memory usage when any OPC event sources are selected.

Resolution

  1. Place the system in Maintenance Mode within the ENM Configuration Utility to prevent redundant alarm emails on restart.
  2. Stop the Schneider Electric Event Gathering Service
  3. In the Event Gathering Service directory, replace the Module.OPCAlarmClient.dll with the attached file. (Note: Do not keep the old dll in the directory as it will cause an exception on startup.)
  4. Default Location: C:\Program Files (x86)\Schneider Electric\StruxureWare Solutions\Event Gathering Service
  5. Edit the SEEGS.exe config file located in this directory by adding the following entry in the appSettings section:

<add key="opcCheckInterval" value="30000"/>

image



6. Restart the Schneider Electric Event Gathering Service

7. Turn Maintenance Mode Off in the ENM Configuration Utility.


NOTE:
Please notify Brett Cussac at brett.cusaac@schneider-electric.com to notify of any deployments of this patch.

Schneider Electric Event Gathering Service (SEEGS) Patch | 施耐德電機Taiwan

附件
Module.OPCAlarmClient.zip [8.29 KB]
探索更多
系列:
探索更多
系列:
  • 產品文檔
  • 軟體下載
  • 產品選型工具
  • 產品替代和替換
  • 幫助和聯絡中心
  • 尋找我們的辦公室
  • 取得報價
  • 人才招募
  • 公司簡介
  • 舉報不當行為
  • 無障礙
  • 新聞中心
  • 投資者
  • 專業洞察
  • 台灣施耐德電機學院
  • 綠色影響力落差調查
  • Schneider Go Green 2025
  • 隱私政策
  • Cookie通告
  • 使用條款
  • Change your cookie settings