我們的品牌

Impact-Company-Logo-English Black-01-177x54

歡迎造訪施耐德電機全球網站

歡迎訪問我們的網站
		
我们今天能为您提供什么帮助?
PME 8.x applications take a long time to open

Issue
A customer is seeing an issue where the components ( Vista, Designer, Management Console, etc.) of PME can take a half hour or more to open.

Product Line
Power Monitoring Expert 8.0

Power Monitoring Expert 8.1

Environment
Windows server operating systems

Cause
An executable runs on the PME system named "Feature Validator" which can be seen within the Task Manager screen shot below.  This particular program is intended to quickly validate license information when any of the components of PME are opened and then stops running.

Feature validation service

Resolution
An upgraded PME system (depending on the time of the upgrade) can contain multiple active trial licenses causing the Feature Validator program to make a licensing request, but not receive a response from the licensing services. In this situation, multiple instances of the "FeatureValidator.exe" will populate within the Task Manager. In the previous example where this issue was noticed, manually ending these processes temporarily corrected the issue. If trial licenses and full licenses are both in place, manually uninstall all trial licenses per the process in FA278982.

If licenses display as 'Untrusted' through the Floating License Manager they will need to be returned and reactivated or repaired.  This issue has been resolved with the release of PME 8.2, so the customer can upgrade as well.

施耐德電機Taiwan

探索更多
系列:
探索更多
系列:
  • 產品文檔
  • 軟體下載
  • 產品選型工具
  • 產品替代和替換
  • 幫助和聯絡中心
  • 尋找我們的辦公室
  • 取得報價
  • 施耐德電機社群
  • 人才招募
  • 公司簡介
  • 舉報不當行為
  • 無障礙
  • 新聞中心
  • 投資者
  • 專業洞察
  • 台灣施耐德電機學院
  • 綠色影響力落差調查
  • Schneider Go Green 2025
  • 隱私政策
  • Cookie通告
  • 使用條款
  • Change your cookie settings